Permalink
Browse files

GUI: Use webkit for linux, since no major distro seems to package

webengine for now.
  • Loading branch information...
1 parent a00014f commit fc2f71d00db75004c9190afdb5be40bdc94fa509 @scamille scamille committed Oct 6, 2016
Showing with 6 additions and 0 deletions.
  1. +6 −0 gui/gui.pro
View
@@ -75,6 +75,12 @@ win32 {
# Deplopyment for Linux, note, the cli project also copies profiles
unix:!macx {
+ QT -= webengine webenginewidgets
+ QT += webkit webkitwidgets
+ DEFINES -= SC_USE_WEBENGINE
+ DEFINES += SC_USE_WEBKIT
+ message("Linux WebKit default")
+
DISTFILES += CHANGES COPYING
INSTALLS += target profiles data icon locale
# Disable strip

0 comments on commit fc2f71d

Please sign in to comment.