Permalink
Browse files

Remove uneccessary # from READMEs.

  • Loading branch information...
1 parent a743c7d commit 314a98fc8e3d126be66017c0301f1ca535adcd7d @rkh rkh committed Jan 11, 2011
Showing with 122 additions and 122 deletions.
  1. +16 −16 README.de.rdoc
  2. +16 −16 README.es.rdoc
  3. +16 −16 README.fr.rdoc
  4. +4 −4 README.hu.rdoc
  5. +16 −16 README.jp.rdoc
  6. +6 −6 README.pt-br.rdoc
  7. +16 −16 README.rdoc
  8. +16 −16 README.ru.rdoc
  9. +16 −16 README.zh.rdoc
View
@@ -177,7 +177,7 @@ Renderingmethoden rendern jeden String direkt.
Das haml gem wird benötigt, um Haml-Templates rendern zu können:
- ## haml muss eingebunden werden
+ # haml muss eingebunden werden
require 'haml'
get '/' do
@@ -199,7 +199,7 @@ und individuell überschrieben werden.
=== Erb-Templates
- ## erb muss eingebunden werden
+ # erb muss eingebunden werden
require 'erb'
get '/' do
@@ -212,7 +212,7 @@ Dieser Code rendert <tt>./views/index.erb</tt>.
Das erubis gem wird benötigt, um Erubis-Templates rendern zu können:
- ## erbubis muss eingebunden werden
+ # erbubis muss eingebunden werden
require 'erubis'
get '/' do
@@ -225,7 +225,7 @@ Dieser Code rendert <tt>./views/index.erubis</tt>.
Das buidler gem wird benötigt, um Builder-Templates rendern zu können:
- ## builder muss eingebunden werden
+ # builder muss eingebunden werden
require 'builder'
get '/' do
@@ -238,7 +238,7 @@ Dieser Code rendert <tt>./views/index.builder</tt>.
Das nokogiri gem wird benötigt, um Nokogiri-Templates rendern zu können:
- ## nokogiri muss eingebunden werden
+ # nokogiri muss eingebunden werden
require 'nokogiri'
get '/' do
@@ -251,7 +251,7 @@ Dieser Code rendert <tt>./views/index.nokogiri</tt>.
Das haml gem wird benötigt, um SASS-Templates rendern zu können:
- ## sass muss eingebunden werden
+ # sass muss eingebunden werden
require 'sass'
get '/stylesheet.css' do
@@ -275,7 +275,7 @@ und individuell überschrieben werden.
Das haml gem wird benötigt, um SCSS-Templates rendern zu können:
- ## sass muss eingebunden werden
+ # sass muss eingebunden werden
require 'sass'
get '/stylesheet.css' do
@@ -299,7 +299,7 @@ und individuell überschrieben werden.
Das less gem wird benötigt, um Less-Templates rendern zu können:
- ## less muss eingebunden werden
+ # less muss eingebunden werden
require 'less'
get '/stylesheet.css' do
@@ -312,7 +312,7 @@ Dieser Code rendert <tt>./views/stylesheet.less</tt>.
Das liquid gem wird benötigt, um Liquid-Templates rendern zu können:
- ## liquid muss eingebunden werden
+ # liquid muss eingebunden werden
require 'liquid'
get '/' do
@@ -330,7 +330,7 @@ aufrufen kann, will man nahezu in allen Fällen +locals+ übergeben:
Das rdiscount gem wird benötigt, um Markdown-Templates rendern zu können:
- ## rdiscount muss eingebunden werden
+ # rdiscount muss eingebunden werden
require "rdiscount"
get '/' do
@@ -356,7 +356,7 @@ aufzurufen:
Das RedCloth gem wird benötigt, um Textile-Templates rendern zu können:
- ## redcloth muss eingebunden werden
+ # redcloth muss eingebunden werden
require "redcloth"
get '/' do
@@ -381,7 +381,7 @@ aufzurufen:
Das rdoc gem wird benötigt, um RDoc-Templates rendern zu können:
- ## RDoc muss eingebunden werden
+ # RDoc muss eingebunden werden
require "rdoc"
get '/' do
@@ -406,7 +406,7 @@ aufzurufen:
Das radius gem wird benötigt, um Radius-Templates rendern zu können:
- ## radius muss eingebunden werden
+ # radius muss eingebunden werden
require 'radius'
get '/' do
@@ -424,7 +424,7 @@ aufrufen kann, will man nahezu in allen Fällen +locals+ übergeben:
Das markaby gem wird benötigt, um Markaby-Templates rendern zu können:
- ## markaby muss eingebunden werden
+ # markaby muss eingebunden werden
require 'markaby'
get '/' do
@@ -437,7 +437,7 @@ Dieser Code rendert <tt>./views/index.mab</tt>.
Das slim gem wird benötigt, um Slim-Templates rendern zu können:
- ## slim muss eingebunden werden
+ # slim muss eingebunden werden
require 'slim'
get '/' do
@@ -450,7 +450,7 @@ Dieser Code rendert <tt>./views/index.slim</tt>.
Das coffee-script gem und das `coffee`-Programm werden benötigt, um CoffeScript-Templates rendern zu können:
- ## coffee-script muss eingebunden werden
+ # coffee-script muss eingebunden werden
require 'coffee-script'
get '/application.js' do
View
@@ -180,7 +180,7 @@ les pase como argumento.
La gem/librería haml es necesaria para para renderizar plantillas HAML:
- ## Vas a necesitar requerir haml en tu app
+ # Vas a necesitar requerir haml en tu app
require 'haml'
get '/' do
@@ -202,7 +202,7 @@ y reemplazadas individualmente.
=== Plantillas Erb
- ## Vas a necesitar requerir erb en tu app
+ # Vas a necesitar requerir erb en tu app
require 'erb'
get '/' do
@@ -215,7 +215,7 @@ Renderiza <tt>./views/index.erb</tt>
La gem/librería erubis es necesaria para renderizar plantillas erubis:
- ## Vas a necesitar requerir erubis en tu app
+ # Vas a necesitar requerir erubis en tu app
require 'erubis'
get '/' do
@@ -228,7 +228,7 @@ Renderiza <tt>./views/index.erubis</tt>
La gem/librería builder es necesaria para renderizar plantillas builder:
- ## Vas a necesitar requerir builder en tu app
+ # Vas a necesitar requerir builder en tu app
require 'builder'
get '/' do
@@ -241,7 +241,7 @@ Renderiza <tt>./views/index.builder</tt>.
La gem/librería nokogiri es necesaria para renderizar plantillas nokogiri:
- ## Vas a necesitar requerir nokogiri en tu app
+ # Vas a necesitar requerir nokogiri en tu app
require 'nokogiri'
get '/' do
@@ -254,7 +254,7 @@ Renderiza <tt>./views/index.nokogiri</tt>.
La gem/librería haml es necesaria para renderizar plantillas Sass:
- ## Vas a necesitar requerir haml o sass en tu app
+ # Vas a necesitar requerir haml o sass en tu app
require 'sass'
get '/stylesheet.css' do
@@ -278,7 +278,7 @@ y reemplazadas individualmente.
La gem/librería haml es necesaria para renderizar plantillas Scss:
- ## Vas a necesitar requerir haml o sass en tu app
+ # Vas a necesitar requerir haml o sass en tu app
require 'sass'
get '/stylesheet.css' do
@@ -302,7 +302,7 @@ y reemplazadas individualmente.
La gem/librería less es necesaria para renderizar plantillas Less:
- ## Vas a necesitar requerir less en tu app
+ # Vas a necesitar requerir less en tu app
require 'less'
get '/stylesheet.css' do
@@ -315,7 +315,7 @@ Renderiza <tt>./views/stylesheet.less</tt>.
La gem/librería liquid es necesaria para renderizar plantillas Liquid:
- ## Vas a necesitar requerir liquid en tu app
+ # Vas a necesitar requerir liquid en tu app
require 'liquid'
get '/' do
@@ -333,7 +333,7 @@ plantilla Liquid, casi siempre vas a querer pasarle locales:
La gem/librería rdiscount es necesaria para renderizar plantillas Markdown:
- ## Vas a necesitar requerir rdiscount en tu app
+ # Vas a necesitar requerir rdiscount en tu app
require "rdiscount"
get '/' do
@@ -358,7 +358,7 @@ plantillas:
La gem/librería RedCloth es necesaria para renderizar plantillas Textile:
- ## Vas a necesitar requerir redcloth en tu app
+ # Vas a necesitar requerir redcloth en tu app
require "redcloth"
get '/' do
@@ -382,7 +382,7 @@ plantillas:
La gem/librería RDoc es necesaria para renderizar plantillas RDoc:
- ## Vas a necesitar requerir rdoc en tu app
+ # Vas a necesitar requerir rdoc en tu app
require "rdoc"
get '/' do
@@ -406,7 +406,7 @@ plantillas:
La gem/librería radius es necesaria para renderizar plantillas Radius:
- ## Vas a necesitar requerir radius en tu app
+ # Vas a necesitar requerir radius en tu app
require 'radius'
get '/' do
@@ -424,7 +424,7 @@ plantilla Radius, casi siempre vas a querer pasarle locales:
La gem/librería markaby es necesaria para renderizar plantillas Markaby:
- ## Vas a necesitar requerir markaby en tu app
+ # Vas a necesitar requerir markaby en tu app
require 'markaby'
get '/' do
@@ -444,7 +444,7 @@ Si tenés Tilt 1.2 o posterior, podés usar markaby inline:
La gem/librería slim es necesaria para renderizar plantillas Slim:
- ## Vas a necesitar requerir slim en tu app
+ # Vas a necesitar requerir slim en tu app
require 'slim'
get '/' do
@@ -458,7 +458,7 @@ Renderiza <tt>./views/index.slim</tt>.
La gem/librería coffee-script y el binario `coffee` son necesarios para
renderizar plantillas CoffeeScript:
- ## Vas a necesitar requerir coffee-script en tu app
+ # Vas a necesitar requerir coffee-script en tu app
require 'coffee-script'
get '/application.js' do
Oops, something went wrong.

0 comments on commit 314a98f

Please sign in to comment.