Permalink
Browse files

do not install json on jruby in 1.9 mode

  • Loading branch information...
rkh committed Mar 7, 2012
1 parent 66b2541 commit 414b9d505a0bf826c7518c286d1ae37a41a797f4
Showing with 1 addition and 1 deletion.
  1. +1 −1 Gemfile
View
@@ -68,7 +68,7 @@ if RUBY_ENGINE != 'jruby' or not ENV['TRAVIS']
end
platforms :ruby_18, :jruby do
- gem 'json'
+ gem 'json' unless RUBY_VERSION > '1.9' # is there a jruby but 1.8 only selector?
end
platforms :mri_18 do

0 comments on commit 414b9d5

Please sign in to comment.