Skip to content
This repository
Browse code

Update requirements section in readme.fr

  • Loading branch information...
commit b7cd853c30acca3a614dbd87865229fc7b538b99 1 parent d12cbf2
Michel michelc authored

Showing 1 changed file with 3 additions and 6 deletions. Show diff stats Hide diff stats

  1. +3 6 README.fr.rdoc
9 README.fr.rdoc
Source Rendered
@@ -1976,18 +1976,15 @@ Les versions suivantes de Ruby sont officiellement supportées :
1976 1976 Sinatra 1.4.0 ne sera pas livré.
1977 1977
1978 1978 [ Ruby 1.9.2 ]
1979   - 1.9.2 est totalement supporté et recommandé. Notez que Radius et Markaby ne
1980   - sont actuellement pas compatible avec 1.9. N'utilisez pas 1.9.2p0 car il
  1979 + 1.9.2 est totalement supporté et recommandé. N'utilisez pas 1.9.2p0 car il
1981 1980 provoque des erreurs de segmentation à l'exécution de Sinatra. Son support
1982 1981 continuera au minimum jusqu'à la sortie de Ruby 1.9.4/2.0 et le support de la
1983 1982 dernière version 1.9 se poursuivra aussi longtemps que la core team de Ruby la
1984 1983 supportera.
1985 1984
1986 1985 [ Ruby 1.9.3 ]
1987   - 1.9.3 est totalement supporté. Nous recommandons d'attendre qu'un premier
1988   - niveau de patch sorte (pour l'instant on en est à p0) avant de l'employer en
1989   - production. Nous vous rappelons que passer à 1.9.3 depuis une version
1990   - précédente annulera toutes les sessions.
  1986 + 1.9.3 est totalement supporté et recommandé. Nous vous rappelons que passer à
  1987 + 1.9.3 depuis une version précédente annulera toutes les sessions.
1991 1988
1992 1989 [ Rubinius ]
1993 1990 Rubinius est officiellement supporté (Rubinius >= 1.2.4), tout fonctionne,

0 comments on commit b7cd853

Please sign in to comment.
Something went wrong with that request. Please try again.