skip temple 0.3.3
Slim 1.0.2 requires 0.3.3
Which means we will run Slim 1.0.1, which is ok for me, too many failures and I'm having a hard time finding docs on how to fix this. Since I'm about to prep a release and am rather busy, I do not have time to care about this now.
Temple 0.3.3 is about to be yanked from rubygems.org
Do you have failures with Slim 1.0.2? This is interesting because we will release Slim 1.0.3 which will require temple 0.3.4.
See 0db16d1 and http://ci.rkh.im/job/Sinatra%20%28master%29/475/rack=rack-master,ruby=ruby-1.8.7,tilt=tilt-1.3/testReport/junit/%28root%29/SlimTest/test_merges_the_default_slim_options_with_the_overrides_and_passes_them_to_the_slim_engine/
I'm really disappointed by Slim not following Semantic Versioning.
Slim 1.0.2 will be backward-compatible with 1.0.0 if temple 0.3.4 is used. Since temple 0.3.3 will be yanked this won't be a problem then. We will take care that semver is followed in future releases.