Skip to content
Permalink
Browse files

use openjdk instead of oraclejdk

travis-ci/travis-ci#10290 (comment)

> oraclejdk8 is not preinstalled on Xenial anymore, and cannot be retrieved from Oracle itself anymore. We'd suggest using either openjdk, or the currently supported Oracle JDK.
  • Loading branch information...
xuwei-k committed Jun 18, 2019
1 parent f0304e2 commit 7062603a282f973b11c9ad4ab9174d2b8b913e01
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
@@ -1,6 +1,6 @@
language: scala
sudo: false
jdk: oraclejdk8
jdk: openjdk8
scala:
- 2.11.12
- 2.12.8

0 comments on commit 7062603

Please sign in to comment.
You can’t perform that action at this time.