Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Branch: master
Fetching contributors…

Cannot retrieve contributors at this time

65 lines (59 sloc) 2.148 kB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = %q{ruby-query}
s.version = "0.1.1"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Francis Chong"]
s.autorequire = %q{ruby-query}
s.date = %q{2011-02-12}
s.default_executable = %q{rquery}
s.description = %q{RQuery is a simple jQuery style method to extract HTML}
s.email = %q{francis@ignition.hk}
s.executables = ["rquery"]
s.extra_rdoc_files = [
"LICENSE.txt",
"README.md"
]
s.files = [
"bin/rquery",
"lib/ruby_query.rb"
]
s.homepage = %q{http://github.com/siuying/rquery}
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.rubygems_version = %q{1.3.7}
s.summary = %q{Simple jQuery style method to extract HTML}
s.test_files = [
"spec/rquery/rquery_spec.rb",
"spec/spec_helper.rb"
]
if s.respond_to? :specification_version then
current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<nokogiri>, [">= 0"])
s.add_development_dependency(%q<rake>, [">= 0"])
s.add_development_dependency(%q<json>, [">= 0"])
s.add_development_dependency(%q<jeweler>, [">= 0"])
s.add_runtime_dependency(%q<nokogiri>, ["> 1.4.0"])
s.add_development_dependency(%q<rspec>, ["> 1.2.3"])
else
s.add_dependency(%q<nokogiri>, [">= 0"])
s.add_dependency(%q<rake>, [">= 0"])
s.add_dependency(%q<json>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<nokogiri>, ["> 1.4.0"])
s.add_dependency(%q<rspec>, ["> 1.2.3"])
end
else
s.add_dependency(%q<nokogiri>, [">= 0"])
s.add_dependency(%q<rake>, [">= 0"])
s.add_dependency(%q<json>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<nokogiri>, ["> 1.4.0"])
s.add_dependency(%q<rspec>, ["> 1.2.3"])
end
end
Jump to Line
Something went wrong with that request. Please try again.