Permalink
Find file
Fetching contributors…
Cannot retrieve contributors at this time
63 lines (57 sloc) 1.9 KB
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-
Gem::Specification.new do |s|
s.name = "rubberband-audio"
s.version = "0.1.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Francis Chong"]
s.date = "2012-03-12"
s.description = "Ruby Wrapper for Rubber Band library for changing the speed and pitch of audio recordings."
s.email = "francis@ignition.hk"
s.extra_rdoc_files = [
"LICENSE.txt",
"README.rdoc"
]
s.files = [
".document",
".rspec",
"Gemfile",
"LICENSE.txt",
"README.rdoc",
"Rakefile",
"VERSION",
"lib/rubberband-audio.rb",
"lib/rubberband/options.rb",
"lib/rubberband/processor.rb",
"rubberband-audio.gemspec",
"spec/options_spec.rb",
"spec/processor_spec.rb",
"spec/spec_helper.rb"
]
s.homepage = "http://github.com/siuying/rubberband-audio"
s.licenses = ["GPL"]
s.require_paths = ["lib"]
s.rubygems_version = "1.8.15"
s.summary = "Wrapper for Rubber Band library"
if s.respond_to? :specification_version then
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_development_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_development_dependency(%q<pry>, [">= 0"])
else
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<pry>, [">= 0"])
end
else
s.add_dependency(%q<rspec>, ["~> 2.3.0"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
s.add_dependency(%q<jeweler>, ["~> 1.6.4"])
s.add_dependency(%q<pry>, [">= 0"])
end
end