mail_catcher.rb:23: Use RbConfig instead of obsolete and deprecated Config #34

Closed
leehambley opened this Issue Jan 26, 2012 · 1 comment

Projects

None yet

1 participant

@leehambley

This warning arises on 1.9.3 owing to the deprecation of Config, now replaced with RbConfig. I didn't find reference to this in the Ruby API docs, but I also didn't spend a long time looking, here's the exact error:

RbConfig instead of obsolete and deprecated Config
@leehambley

I see this is fixed in HEAD, bundler must be refusing to update for some reason. Apologies

@leehambley leehambley closed this Jan 26, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment