Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

shouldn't --require be --format? #3

Closed
mugwump opened this Issue Jun 21, 2012 · 1 comment

Comments

Projects
None yet
2 participants

mugwump commented Jun 21, 2012

The docs say

rspec --require RspecJunitFormatter  --out rspec.xml

but should't this be

rspec --format RspecJunitFormatter  --out rspec.xml

instead?! --format works for me, require doesn't.

cheers
stefan

@sj26 sj26 closed this in d72ebec Jul 25, 2012

Owner

sj26 commented Jul 25, 2012

Quite right! Fixed in d72ebec.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment