Permalink
Browse files

Require Pyramid 1.3a1. ...

Still strongly recommend installing Paste and using that as a server,
not testing with wsgiref.
  • Loading branch information...
1 parent 3fdafd1 commit 2cf97219db3b3fda565b42872136d417a20c2ab9 @sjuxax committed Dec 12, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 README
  2. +1 −1 setup.py
View
2 README
@@ -29,7 +29,7 @@ There is currently only one level of moderation, which enables site-wide editing
Major requirements:
* Python >= 2.7
- may work on 2.6, haven't tested. Will NOT work on < 2.6.
- * Pyramid >= 1.1
+ * Pyramid >= 1.3a1
* SQLAlchemy 0.7
-------
View
@@ -8,7 +8,7 @@
CHANGES = open(os.path.join(here, 'CHANGELOG')).read()
requires = [
- 'pyramid',
+ 'pyramid>=1.3a1',
'SQLAlchemy',
'transaction',
'repoze.tm2>=1.0b1', # default_commit_veto

0 comments on commit 2cf9721

Please sign in to comment.