Permalink
Browse files

Add pre-requires

git-svn-id: http://uuid4r.rubyforge.org/svn/trunk/uuid4r@9 0b59bd80-eb13-0410-a474-b3d42526a6f3
  • Loading branch information...
1 parent 6b7e085 commit 169f2ce10e5ddb5427f1ec8276a730829d7b7d36 daigo committed May 24, 2006
Showing with 7 additions and 1 deletion.
  1. +7 −1 README
View
8 README
@@ -8,7 +8,13 @@ UUID4R
11578:1996 and RFC 4122 compliant UUID. It supports DCE 1.1 variant UUIDs
of version 1 (time and node based), version 3 (name based, MD5), version 4
(random number based) and version 5 (name based, SHA-1).
-
+
+
+PRE-REQUIRES
+============
+
+ OSSP uuid library is required to build and run UUID4R.
+
INSTALL
=======

0 comments on commit 169f2ce

Please sign in to comment.