Permalink
Browse files

Update bundle dependency to allow for bundler 1.1.0 and up

  • Loading branch information...
1 parent 529d4ed commit 73c177b6e17c04e74ba61f5fe0c96e7de3b3d37e @skalnik committed Dec 16, 2011
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile.lock
  2. +1 −1 gemlock.gemspec
View
2 Gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: .
specs:
gemlock (0.2.7)
- bundler (~> 1.0.0)
+ bundler (>= 1.0.0)
json
rake (>= 0.8.7)
rest-client
View
2 gemlock.gemspec
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.require_paths = ["lib"]
s.add_dependency('rake', '>= 0.8.7')
- s.add_dependency('bundler', '~> 1.0.0')
+ s.add_dependency('bundler', '>= 1.0.0')
s.add_dependency('rest-client')
s.add_dependency('json')

0 comments on commit 73c177b

Please sign in to comment.