Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Updated a require error. Increased version

  • Loading branch information...
commit 2b25654a546419461d347a0dbc5b19b6f02782eb 1 parent 81b5d39
@skalnik authored
Showing with 6 additions and 3 deletions.
  1. +3 −0  History.txt
  2. +1 −1  bin/lawn
  3. +1 −1  lawn-login.gemspec
  4. +1 −1  lib/lawn.rb
View
3  History.txt
@@ -1,3 +1,6 @@
+=== 0.0.6 / 2008-09-24
+ * Fixed a general build error.
+
=== 0.0.5 / 2008-09-24
* Now using the ezcrypto library instead of Crypt
View
2  bin/lawn
@@ -3,7 +3,7 @@ require 'rubygems'
require 'ezcrypto'
require 'optparse'
require 'yaml'
-require '../lib/lawn'
+require 'lawn'
options = Hash.new(false)
View
2  lawn-login.gemspec
@@ -1,6 +1,6 @@
Gem::Specification.new do |s|
s.name = %q{lawn-login}
- s.version = "0.0.5"
+ s.version = "0.0.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Mike Skalnik"]
View
2  lib/lawn.rb
@@ -2,7 +2,7 @@
require 'ezcrypto'
module Lawn
extend self
- VERSION = "0.0.5"
+ VERSION = "0.0.6"
def get_encryption_password(username)
if username.length < 7
Please sign in to comment.
Something went wrong with that request. Please try again.