Skip to content
Permalink
Browse files

Add pytorch 1.4.0 to travis.yml

Don't install pytorch-cpu anymore, just pytorch.
  • Loading branch information
BenjaminBossan authored and ottonemo committed Mar 3, 2020
1 parent b130562 commit 651c2dbd4e4f0b018af3a9d033ac0543a871b7a6
Showing with 2 additions and 1 deletion.
  1. +2 −1 .travis.yml
@@ -8,6 +8,7 @@ env:
- PYTORCH_VERSION="1.1.0"
- PYTORCH_VERSION="1.2.0"
- PYTORCH_VERSION="1.3.1"
- PYTORCH_VERSION="1.4.0"

cache:
apt: true
@@ -34,6 +35,6 @@ install:
- pip install -r requirements.txt
- pip install -r requirements-dev.txt
- python setup.py install
- conda install -c pytorch pytorch-cpu==${PYTORCH_VERSION}
- conda install -c pytorch pytorch==${PYTORCH_VERSION}
script:
- pytest

0 comments on commit 651c2db

Please sign in to comment.
You can’t perform that action at this time.