Skip to content
Permalink
Browse files

Update dev requirements to include fire package. (#415)

* Update dev requirements to include fire package.

* Remove fire install from travis.yml.
  • Loading branch information...
BenjaminBossan authored and ottonemo committed Jan 4, 2019
1 parent 6bc7d4a commit 6592ac21c921377640b259cd93480d47b69229cf
Showing with 1 addition and 1 deletion.
  1. +0 −1 .travis.yml
  2. +1 −0 requirements-dev.txt
@@ -31,7 +31,6 @@ install:
- source activate skorch-env
- pip install -r requirements.txt
- pip install -r requirements-dev.txt
- pip install fire
- python setup.py install
- conda install -c pytorch pytorch-cpu==${PYTORCH_VERSION}
script:
@@ -1,3 +1,4 @@
fire
flaky
jupyter
matplotlib>=2.0.2

0 comments on commit 6592ac2

Please sign in to comment.
You can’t perform that action at this time.