Skip to content
Permalink
Browse files

Do not fix PyTorch version in deploy script

  • Loading branch information...
ottonemo committed Dec 17, 2018
1 parent 0918820 commit a8e18272faacb9bc28a791e0888e6561f457903e
Showing with 6 additions and 1 deletion.
  1. +6 −1 scripts/deploy.sh
@@ -1,7 +1,7 @@
#!/usr/bin/env bash
set -e

PYTORCH_VERSION="0.4.1"
PYTORCH_VERSION=${PYTORCH_VERSION:-""}
PYTHON_VERSION="3.6"
TWINE_VERSION="1.12.1"
CONDA_ENV="skorch-deploy"
@@ -13,6 +13,11 @@ if [[ $# -gt 1 ]] || [[ $1 != "live" && $1 != "stage" ]]; then
exit 1
fi

if [ -z "$PYTORCH_VERSION" ]; then
echo "Set a PYTORCH_VERSION in the environment!"
exit 1
fi

conda update -q -y conda

# Remove previous deploy environment

0 comments on commit a8e1827

Please sign in to comment.
You can’t perform that action at this time.