Skip to content

@slackero slackero released this Dec 13, 2015 · 662 commits to master since this release

This release addresses several security related issues like custom inline PHP, file upload and CSRF protection. It is highly recommend to upgrade outdated installations. The security related issues are relevant only when you have access to the backend. This limits the potential.

Beside making the backend of phpwcms more secure most components and libraries like CKEditor, jQuery, phpMailer has been updated. Several non-minor bugs has been removed.

Please! Update as soon as possible. It will make it much easier to update to the next release.

Please report any issue.

Assets 2