Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

not working in linux mint 17.3 #11

Closed
muralikodali opened this issue Oct 26, 2016 · 3 comments
Closed

not working in linux mint 17.3 #11

muralikodali opened this issue Oct 26, 2016 · 3 comments
Labels

Comments

@muralikodali
Copy link

@muralikodali muralikodali commented Oct 26, 2016

Indicator is showing up in bottom panel and giving notification before 10 seconds as set in the configuration.After that it is not blocking the screen or doing any thing else.

@slgobinath

This comment has been minimized.

Copy link
Owner

@slgobinath slgobinath commented Oct 26, 2016

Hi @muralikodali ,
Thanks for reporting the issue. If you are using 1.0.7 or older version of Safe Eyes, please upgrade to 1.0.8 because a similar bug occurred in Ubuntu MATE is fixed in 1.0.8. If you are using 1.0.8, could you please open the Settings dialog and let me know whether you can open it or not.

@slgobinath slgobinath added the bug label Oct 26, 2016
@muralikodali

This comment has been minimized.

Copy link
Author

@muralikodali muralikodali commented Oct 28, 2016

Hi @slgobinath ,
After updating to latest version as suggested by you, it is working well in my linux mint.
Thanks for your response.

@slgobinath

This comment has been minimized.

Copy link
Owner

@slgobinath slgobinath commented Oct 28, 2016

Duplicate of #8

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.