New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

1.1.2 First layer thickness doesn't affect infill #2042

Closed
Bevaz opened this Issue May 17, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@Bevaz

Bevaz commented May 17, 2014

I have set option "First Layer" to 200%. In Slicer 1.1.2 it works only for perimeter. Infill is look like the trusion widthth is 100%. I have tried the same settings in Slic3r 1.0.1 and it worked fine. This bug is not specific to the model. Win7-x64

Slic3r 1.0.1 - stable
imageSlic3r3r 1.1 - experimentalal
image

generated by Slic3r 1.1.2 on Sat May 17 16:50:58 2014

avoid_crossing_perimeters = 1
bed_size = 150,150
bed_temperature = 0
bottom_solid_layers = 3
bridge_acceleration = 750
bridge_fan_speed = 100
bridge_flow_ratio = 1
bridge_speed = 10
brim_width = 0
complete_objects = 0
cooling = 1
default_acceleration = 750
disable_fan_first_layers = 1
dont_support_bridges = 1
duplicate_distance = 6
end_gcode = M104 S0 ; turn off temperature\nG28 X0 ; home X axis\nM84 ; disable motors
external_perimeter_speed = 50%
external_perimeters_first = 0
extra_perimeters = 1
extruder_clearance_height = 20
extruder_clearance_radius = 20
extruder_offset = 0x0
extrusion_axis = E
extrusion_multiplier = 1.25
extrusion_width = 0
fan_always_on = 0
fan_below_layer_time = 60
filament_diameter = 1.7
fill_angle = 45
fill_density = 30%
fill_pattern = honeycomb
first_layer_acceleration = 750
first_layer_bed_temperature = 0
first_layer_extrusion_width = 200%
first_layer_height = 0.4
first_layer_speed = 6
first_layer_temperature = 245
g0 = 0
gap_fill_speed = 20
gcode_arcs = 0
gcode_comments = 0
gcode_flavor = reprap
infill_acceleration = 750
infill_every_layers = 1
infill_extruder = 1
infill_extrusion_width = 0
infill_first = 0
infill_only_where_needed = 0
infill_speed = 40
interface_shells = 0
layer_gcode =
layer_height = 0.2
max_fan_speed = 100
min_fan_speed = 35
min_print_speed = 6
min_skirt_length = 0
notes =
nozzle_diameter = 0.4
only_retract_when_crossing_perimeters = 1
ooze_prevention = 0
output_filename_format = [input_filename_base].gcode
overhangs = 1
perimeter_acceleration = 750
perimeter_extruder = 1
perimeter_extrusion_width = 0
perimeter_speed = 20
perimeters = 3
post_process =
print_center = 75,75
raft_layers = 0
randomize_start = 1
resolution = 0
retract_before_travel = 2
retract_layer_change = 1
retract_length = 1
retract_length_toolchange = 10
retract_lift = 0.5
retract_restart_extra = 0
retract_restart_extra_toolchange = 0
retract_speed = 30
skirt_distance = 6
skirt_height = 1
skirts = 0
slowdown_below_layer_time = 30
small_perimeter_speed = 6
solid_fill_pattern = rectilinear
solid_infill_below_area = 70
solid_infill_every_layers = 0
solid_infill_extrusion_width = 0
solid_infill_speed = 100%
spiral_vase = 0
standby_temperature_delta = -5
start_gcode = M203 Z3.5\nG28 ; home all axes\nG1 Z5 F210 ; lift nozzle
start_perimeters_at_concave_points = 0
start_perimeters_at_non_overhang = 1
support_material = 0
support_material_angle = 0
support_material_enforce_layers = 0
support_material_extruder = 1
support_material_extrusion_width = 0
support_material_interface_extruder = 1
support_material_interface_layers = 3
support_material_interface_spacing = 0
support_material_pattern = rectilinear
support_material_spacing = 2.5
support_material_speed = 30
support_material_threshold = 30
temperature = 240
thin_walls = 1
threads = 2
toolchange_gcode =
top_infill_extrusion_width = 0
top_solid_infill_speed = 80%
top_solid_layers = 3
travel_speed = 100
use_firmware_retraction = 0
use_relative_e_distances = 0
vibration_limit = 0
wipe = 0
z_offset = -0.4

@alexrj

This comment has been minimized.

Show comment
Hide comment
@alexrj

alexrj May 18, 2014

Member

Thank you! Fixed and added regression test..

Member

alexrj commented May 18, 2014

Thank you! Fixed and added regression test..

@alexrj alexrj closed this May 18, 2014

@alexrj alexrj added this to the 1.1.3 milestone May 18, 2014

@alexrj alexrj added the Fixed label May 18, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment