New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

seam_position not working when printing only perimeter #2156

Closed
4ndreas opened this Issue Jul 7, 2014 · 2 comments

Comments

Projects
None yet
3 participants
@4ndreas

4ndreas commented Jul 7, 2014

It works ok for parts with infill (not perfect), but at this tube made only of perimeters it has no effect, random, aligned, nearest all dose the same.

Windows 8.1 x64
Slic3r 1.1.6 x64
https://www.dropbox.com/s/i9ui5sg9urmw2o1/delta.ini
https://www.dropbox.com/s/xk1nz1pldp6sdhs/Tube.stl
https://www.dropbox.com/s/6ewxivjihaa6wjj/Tube.gcode

random

@alexrj alexrj added this to the 1.1.7 milestone Jul 13, 2014

@run78

This comment has been minimized.

Show comment
Hide comment
@run78

run78 Jul 13, 2014

I have exactly the same problem.
Windows7 x64
Slic3r 1.1.6 x64

run78 commented Jul 13, 2014

I have exactly the same problem.
Windows7 x64
Slic3r 1.1.6 x64

alexrj added a commit that referenced this issue Jul 25, 2014

@alexrj

This comment has been minimized.

Show comment
Hide comment
@alexrj

alexrj Jul 25, 2014

Member

Fixed! Thanks.

Member

alexrj commented Jul 25, 2014

Fixed! Thanks.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment