New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

1.2.5 experimental can't generate svg files correctly #2601

Closed
AndySze opened this Issue Jan 30, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@AndySze

AndySze commented Jan 30, 2015

Trying to slice to svg file. But with the experimental version , I can't get it, seems like blank image.
With the stable version (1.1.7), it's working good.

@alexrj

This comment has been minimized.

Show comment
Hide comment
@alexrj

alexrj Jan 30, 2015

Member

Okay, I fixed it. Slices were there, but placed outside the SVG viewport.
SVG export needs some serious redesign, though. What do you use it for?

Member

alexrj commented Jan 30, 2015

Okay, I fixed it. Slices were there, but placed outside the SVG viewport.
SVG export needs some serious redesign, though. What do you use it for?

@alexrj alexrj closed this Jan 30, 2015

@alexrj alexrj added the Fixed label Jan 30, 2015

@alexrj alexrj added this to the 1.2.6 milestone Jan 30, 2015

@AndySze

This comment has been minimized.

Show comment
Hide comment
@AndySze

AndySze Jan 31, 2015

@alexrj I used for DLP printer. I agree with you SVG export need redesign. Hope you will do that soon.

AndySze commented Jan 31, 2015

@alexrj I used for DLP printer. I agree with you SVG export need redesign. Hope you will do that soon.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment