Permalink
Browse files

Update required Ruby version to 2.0.0 or higher

By ed62d83 we droped
Ruby 1.9 support. It is better to update required Ruby version.
  • Loading branch information...
1 parent f7224b9 commit 4db9e4ca3470871660146de58a94c9136a4c4300 @yui-knk yui-knk committed Jul 12, 2016
Showing with 1 addition and 1 deletion.
  1. +1 −1 slim.gemspec
View
@@ -17,7 +17,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = %w(lib)
- s.required_ruby_version = '>=1.9.2'
+ s.required_ruby_version = '>=2.0.0'
s.add_runtime_dependency('temple', ['~> 0.7.6'])
s.add_runtime_dependency('tilt', ['>= 1.3.3', '< 2.1'])

0 comments on commit 4db9e4c

Please sign in to comment.