Skip to content
Spigot powered plugin for basic user management.
Java
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
gradle/wrapper
src/main
.gitignore
LICENSE
README.md
build.gradle
gradlew
gradlew.bat
settings.gradle

README.md

Sloud Users Plugin

Spigot powered plugin for basic user management.

Features

  • Default user class for basic database interaction and storage purposes that is highly extendable.
  • Basic user controller handling name changes, play time, player status (online/offline) and uuid storage.

Compiling

You need to install Gradle, mainly for dependency management, on your machine to be able to compile the sources.

When installed run gradle build in your console. Compiled JAR files can be found at /build/libs/.

Plugin Installation

To be able to use this plugin you need at least Spigot 1.12 installed on your Minecraft Server.

Also this plugin requires you to have the Sloud Core plugin installed, which can also be found in the Sloud Components repository on GitHub.

When all requirements are met, move the compiled JAR file into your servers /plugins folder and restart the server.

You can’t perform that action at this time.