Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

on "sm install ...." show error saying "Use 'sm ext install ...'" #29

Closed
drnic opened this Issue Nov 24, 2011 · 0 comments

Comments

Projects
None yet
2 participants
Contributor

drnic commented Nov 24, 2011

Not a helpful error message:

$ sm install apidoc .
  [✔] cli . ~ dependencies            
  [ ] cli . ~ fetch... ERROR(__sm.package.gnu.install): uri must be specified as the first parameter.

When I was supposed to do:

$ sm ext install apidoc .
  [✔] apidoc head                     ... 

If I type "sm install ..." can a useful error be shown telling me what to do please?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment