Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

updated akka to 2.0.5 (latest for scala-2.9.2), and set plugin versio…

…n to 0.6.1
  • Loading branch information...
commit ed1db35c5fd545f526541322e994f5b1815f29fc 1 parent 62216d3
@smartiniOnGitHub authored
View
2  .classpath
@@ -21,7 +21,7 @@
<attribute name="org.grails.ide.eclipse.core.SOURCE_FOLDER" value="true"/>
</attributes>
</classpathentry>
- <classpathentry kind="src" path=".link_to_grails_plugins/rest-client-builder-1.0.2/src/groovy">
+ <classpathentry kind="src" path=".link_to_grails_plugins/rest-client-builder-1.0.3/src/groovy">
<attributes>
<attribute name="org.grails.ide.eclipse.core.SOURCE_FOLDER" value="true"/>
</attributes>
View
2  AkkaGrailsPlugin.groovy
@@ -18,7 +18,7 @@
// import org.apache.log4j.Logger
class AkkaGrailsPlugin {
- def version = "0.6"
+ def version = "0.6.1"
def grailsVersion = "2.0 > *"
def dependsOn = [:]
def pluginExcludes = [
View
2  application.properties
@@ -1,4 +1,4 @@
#Grails Metadata file
-#Thu Sep 06 11:44:25 CEST 2012
+#Fri Jan 04 20:09:53 CET 2013
app.grails.version=2.0.4
app.name=akka
View
7 docs/TODO.md
@@ -4,11 +4,13 @@ grails-akka - TODO
TODO
----
-- for release 0.6 (second public release):
+- for release 0.6.1 (maintenance public release):
+ + publish the plugin ...
+ then set version to 0.7 (or 0.8) for the next release ...
- for release 1.0:
+ + verify if add a service to simplify interaction with akka ...
+ verify the info put in readme.md
* and then, create another test webapp (but not inline here) where to install it, following only readme info, to ensure they are right ...
+ add some long-running actor, for example giving it the delay ...
@@ -104,5 +106,8 @@ cls && grails test-app integration: -echoOut
+ publish the plugin ... ok
+ update generated gdocs on github-pages ... ok
+- for release 0.6.1 (maintenance public release):
+ + update akka to 2.0.5 ... ok
+
---------------
View
4 grails-app/conf/BuildConfig.groovy
@@ -26,7 +26,7 @@ grails.project.target.level = 1.6
// grails.project.work.dir = 'target'
-def akkaVersion = '2.0.4'
+def akkaVersion = '2.0.5'
grails.project.dependency.resolution = {
// inherit Grails' default dependencies
@@ -60,7 +60,7 @@ grails.project.dependency.resolution = {
}
plugins {
- build(":release:2.1.0") {
+ build(":release:2.2.0") {
export = false
}
}
View
4 src/docs/guide/1.1 History.gdoc
@@ -1,5 +1,9 @@
h4. History
+* January 2013
+** 0.6.1 release
+*** Updated Akka to 2.0.5
+
* November 2012
** 0.6 release
*** Updated Akka to 2.0.4
View
2  src/docs/guide/3 Tutorials.gdoc
@@ -12,6 +12,6 @@ Note that some code is more general than required for tests, but only to show so
h4. Akka documentation
Look at Akka API for Java, usable from Groovy and Java code,
-from here [Akka Java API|http://doc.akka.io/docs/akka/2.0.4/java/]
+from here [Akka Java API|http://doc.akka.io/docs/akka/2.0.5/java/]
Please sign in to comment.
Something went wrong with that request. Please try again.