Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Python 3 compatibility #2

Closed
takluyver opened this Issue Dec 22, 2013 · 1 comment

Comments

Projects
None yet
2 participants

From this Stackoverflow question.

It appears that in some situations, the python3 plugin loader is available, but the python loader isn't. It's quite straightforward to make the plugin work with Python 3.

Owner

smathot commented Dec 22, 2013

Hi,

Thank you for your feedback! I should update the readme to indicate this, but I'm not actively developing this plug-in at the moment. The reason is that I switched to using Kate (the KDE editor), and this plug-in was mostly a hobby project for personal use. That being said, I would be happy to include any pull requests so that the plug-in continues to be useful to gedit users out there.

Cheers!
Sebastiaan

@smathot smathot closed this Dec 22, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment