Matt De Leon smidwap

smidwap commented on pull request smidwap/todomvc_on_rails#2
@smidwap

@kashiro Thanks for this! I've updated the readme with a link to your fork: https://github.com/smidwap/todomvc_on_rails/blob/master/README.rdoc

@smidwap
  • @smidwap fdb46c3
    No idea why inline links aren't working
@smidwap
smidwap closed pull request smidwap/todomvc_on_rails#3
@smidwap
Creation & deletion
smidwap commented on pull request smidwap/todomvc_on_rails#3
@smidwap

Hey @Splendor627, Thanks for taking the time to add tests and submit a PR. Unfortunately I'd prefer the code stays simple as is. It's the simplest …

smidwap commented on pull request smidwap/todomvc_on_rails#2
@smidwap

Hey @kashiro Really sorry about this. No excuses for the delay. Unfortunately I don't want to merge this. Adding tests is a good idea, but I'm not…

smidwap commented on pull request rails/turbolinks#493
@smidwap

What about cloning the video tag before videojs is initialized, then putting the cloned video element into after calling dispose? So it might work …

smidwap commented on pull request rails/turbolinks#493
@smidwap

Hey @calvincorreli I did a quick test of this with videojs and confirmed the problem. The video will re-initialize just fine if Turbolinks is OFF a…

smidwap opened pull request rails/turbolinks#494
@smidwap
Reflect new url immediately when transition cache is used.
1 commit with 4 additions and 9 deletions
@smidwap
smidwap commented on pull request smidwap/todomvc_on_rails#2
@smidwap

Hey @kashiro Thanks for your kind words and for your commits. I'll take a look soon (busy with the holidays right now). I'm not sure I want to pull…

smidwap commented on issue rails/jquery-rails#177
@smidwap

@sime you might my answer at #180 helpful

smidwap commented on issue rails/jquery-rails#180
@smidwap

Figured it out. It was a permissions problem. I ran chown where jquery-rails 4.0.0 is installed (/Library/Ruby/Gems/2.0.0/gems/jquery-rails-4.0.0) …

smidwap commented on issue rails/jquery-rails#180
@smidwap

I ran into the same problem. I ran rails _4.2.0rc2_ new jquery_rails_test and checked Gemfile.lock to make sure I was running jquery-rails 4.0.0. T…