Skip to content
Browse files

Fixed a naming typo common to many PG formulas.

Closes #15335.

Signed-off-by: Adam Vandenberg <flangy@gmail.com>
  • Loading branch information...
1 parent ec84cba commit 26bc93eadf0cd7b81ab374774cadb9849a53bc7a Justin Clift committed with adamv Oct 7, 2012
View
2 Library/Formula/libpqxx.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/osm2pgsql.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/pg_top.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/pgpool-ii.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/pgtap.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/saga-core.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/skytools.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql
View
2 Library/Formula/slony.rb
@@ -2,7 +2,7 @@
class PostgresqlInstalled < Requirement
def message; <<-EOS.undent
- PostgresQL is required to install.
+ PostgreSQL is required to install.
You can install this with:
brew install postgresql

0 comments on commit 26bc93e

Please sign in to comment.
Something went wrong with that request. Please try again.