Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Outdated dependency for hashable #26

Closed
Taneb opened this Issue Dec 21, 2012 · 2 comments

Comments

Projects
None yet
3 participants

Taneb commented Dec 21, 2012

This requires hashable < 1.2 but it's up to 1.2.0.2 now. It compiles fine with that requirement dropped.

Would be great if this was fixed!

@mightybyte mightybyte added a commit that referenced this issue Jan 21, 2013

@mightybyte mightybyte Fix issue #26 4a23cd2
Owner

mightybyte commented Jan 21, 2013

This fix will be in the next release.

@mightybyte mightybyte closed this Jan 21, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment