snap-0.8 missing hunit dependency #127

Closed
jimstutt opened this Issue Mar 19, 2012 · 3 comments

2 participants

@jimstutt

cabal-dev install snap-0.8 reports that snap, snap-core depends on hunit-1.2.4.2 which cannot be found. It is not listed on the hackage page as a dependency.

@jimstutt

cabal-dev install hunit-1.2.4.2 claims there is no available package and cannot install it so that seems to be the cause of the error. Sorry to waste time.

@jimstutt jimstutt closed this Mar 19, 2012
@mightybyte
Snap Framework member

Yeah, everything works for us. I'm not sure what's going on for you. hunit-1.2.4.2 is on hackage, so it should be available. Can't say much more without detailed information.

@jimstutt
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment