Install fails #171

Closed
njbartlett opened this Issue Feb 16, 2013 · 2 comments

Projects

None yet

3 participants

@njbartlett

After running cabal update and cabal install snap, the snap-0.11.1 package failed to install with the following message:

[16 of 31] Compiling Snap.Snaplet.Internal.Initializer ( src/Snap/Snaplet/Internal/Initializer.hs, dist/build/Snap/Snaplet/Internal/Initializer.o )

src/Snap/Snaplet/Internal/Initializer.hs:587:42:
    Not in scope: `dirTree'
@ozataman
Snap Framework member
@mightybyte
Snap Framework member

I pushed it yesterday. It will be in the next release.

@mightybyte mightybyte closed this Feb 16, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment