FAQ for running in dev mode is incorrect for latest cabal #25

Closed
3noch opened this Issue Dec 29, 2012 · 1 comment

2 participants

@3noch

I'm guessing this problem is related to different versions of cabal. Using cabal 1.16.0.2, you must do the following to build for development mode (unlike the FAQ answer):

cabal configure -f development
cabal build
@mightybyte mightybyte added a commit that referenced this issue Dec 30, 2012
@mightybyte mightybyte Fix issue #25 7a736f4
@mightybyte
Snap Framework member

Thanks.

@mightybyte mightybyte closed this Dec 30, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment