Permalink
Browse files

Bump deps (and version)

  • Loading branch information...
1 parent 43a7042 commit 23c9558417cb628417de8886a41aab8eda0fe821 @gregorycollins gregorycollins committed Oct 3, 2012
@@ -16,7 +16,7 @@ Executable projname
Build-depends:
base >= 4 && < 5,
- bytestring >= 0.9.1 && < 0.10,
+ bytestring >= 0.9.1 && < 0.11,
MonadCatchIO-transformers >= 0.2.1 && < 0.4,
mtl >= 2 && < 3,
snap-core >= 0.9.2 && < 0.10,
@@ -20,7 +20,7 @@ Executable projname
Build-depends:
base >= 4 && < 5,
- bytestring >= 0.9.1 && < 0.10,
+ bytestring >= 0.9.1 && < 0.11,
data-lens >= 2.0.1 && < 2.11,
data-lens-template >= 2.1 && < 2.2,
heist >= 0.8 && < 0.9,
@@ -16,7 +16,7 @@ Executable projname
Build-depends:
base >= 4 && < 5,
- bytestring >= 0.9.1 && < 0.10,
+ bytestring >= 0.9.1 && < 0.11,
MonadCatchIO-transformers >= 0.2.1 && < 0.4,
mtl >= 2 && < 3,
snap >= 0.9.2 && < 0.10,
View
@@ -1,5 +1,5 @@
name: snap
-version: 0.9.2.1
+version: 0.9.2.2
synopsis: Top-level package for the Snap Web Framework
description:
This is the top-level package for the official Snap Framework libraries.
@@ -148,7 +148,7 @@ Library
configurator >= 0.1 && < 0.3,
containers >= 0.3 && < 0.6,
directory >= 1.0 && < 1.3,
- directory-tree >= 0.10 && < 0.11,
+ directory-tree >= 0.10 && < 0.12,
data-lens >= 2.0.1 && < 2.11,
data-lens-template >= 2.1 && < 2.2,
filepath >= 1.1 && < 1.4,
@@ -168,7 +168,7 @@ Library
transformers >= 0.2 && < 0.4,
unordered-containers >= 0.1.4 && < 0.3,
utf8-string >= 0.3 && < 0.4,
- vector >= 0.7.1 && < 0.10,
+ vector >= 0.7.1 && < 0.11,
vector-algorithms >= 0.4 && < 0.6,
xmlhtml >= 0.1 && < 0.3
View
@@ -8,33 +8,33 @@ Executable snap-testsuite
main-is: TestSuite.hs
build-depends:
- Glob >= 0.5 && < 0.8,
- HUnit >= 1.2 && < 2,
- MonadCatchIO-transformers >= 0.2 && < 0.4,
+ Glob >= 0.5 && < 0.8,
+ HUnit >= 1.2 && < 2,
+ MonadCatchIO-transformers >= 0.2 && < 0.4,
QuickCheck >= 2.3.0.2,
- attoparsec >= 0.10 && <0.11,
- base >= 4 && < 5,
- bytestring >= 0.9 && < 0.10,
+ attoparsec >= 0.10 && < 0.11,
+ base >= 4 && < 5,
+ bytestring >= 0.9 && < 0.11,
containers >= 0.3,
- data-lens >= 2.0.1 && < 2.11,
- data-lens-template >= 2.1.1 && < 2.2,
+ data-lens >= 2.0.1 && < 2.11,
+ data-lens-template >= 2.1.1 && < 2.2,
directory,
- directory-tree >= 0.10 && < 0.11,
+ directory-tree >= 0.10 && < 0.12,
filepath,
- heist >= 0.7 && < 0.9,
- http-conduit >= 1.4 && < 1.7,
- http-types >= 0.6 && < 0.8,
+ heist >= 0.7 && < 0.9,
+ http-conduit >= 1.4 && < 1.7,
+ http-types >= 0.6 && < 0.8,
mtl >= 2,
process == 1.*,
snap-core >= 0.9 && < 0.10,
snap-server >= 0.9 && < 0.10,
- test-framework >= 0.6 && <0.7,
- test-framework-hunit >= 0.2.7 && <0.3,
- test-framework-quickcheck2 >= 0.2.12.1 && <0.3,
- text >= 0.11 && < 0.12,
+ test-framework >= 0.6 && < 0.7,
+ test-framework-hunit >= 0.2.7 && < 0.3,
+ test-framework-quickcheck2 >= 0.2.12.1 && < 0.3,
+ text >= 0.11 && < 0.12,
transformers >= 0.2,
- unix >= 2.2.0.0 && < 2.7,
- utf8-string >= 0.3 && < 0.4,
+ unix >= 2.2.0.0 && < 2.7,
+ utf8-string >= 0.3 && < 0.4,
template-haskell
extensions:
@@ -68,15 +68,15 @@ Executable app
MonadCatchIO-transformers >= 0.2 && < 0.4,
attoparsec >= 0.10 && < 0.11,
base >= 4 && < 5,
- bytestring >= 0.9 && < 0.10,
+ bytestring >= 0.9 && < 0.11,
cereal >= 0.3,
clientsession >= 0.7.3.6 && < 0.9,
configurator >= 0.1 && < 0.3,
containers >= 0.3,
data-lens >= 2.0.1 && < 2.11,
data-lens-template >= 2.1.1 && < 2.2,
directory,
- directory-tree >= 0.10 && < 0.11,
+ directory-tree >= 0.10 && < 0.12,
filepath,
hashable >= 1.1,
heist >= 0.7 && < 0.9,
@@ -124,12 +124,12 @@ Executable nesttest
MonadCatchIO-transformers >= 0.2 && < 0.4,
attoparsec >= 0.10 && < 0.11,
base >= 4 && < 5,
- bytestring >= 0.9 && < 0.10,
+ bytestring >= 0.9 && < 0.11,
containers >= 0.3,
data-lens >= 2.0.1 && < 2.11,
data-lens-template >= 2.1 && < 2.2,
directory,
- directory-tree >= 0.10 && < 0.11,
+ directory-tree >= 0.10 && < 0.12,
filepath,
heist >= 0.7 && < 0.9,
mtl >= 2,

0 comments on commit 23c9558

Please sign in to comment.