Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[snips-watch] --no-color flag seems to have no effects #197

Open
maxbachmann opened this issue Sep 23, 2019 · 2 comments

Comments

@maxbachmann
Copy link

commented Sep 23, 2019

What's the issue?
snips-watch --no-color should not color the output, however it does color it

How to reproduce
run snips-watch --no-color

Expected behavior
no colors to be added

Version and Environment
snips_watch 1.2.2 (0.63.3), Raspbian Stretch

@cpoisson

This comment has been minimized.

Copy link
Collaborator

commented Sep 24, 2019

Thanks for your feedback,
I do confirm the issue.

@cpoisson cpoisson changed the title snips-watch --no-color not working [snips-watch] --no-color flag seems to have no effects Sep 24, 2019
@maxbachmann

This comment has been minimized.

Copy link
Author

commented Sep 25, 2019

another thing that made me kind of wonder whether it is intended is that the normal output using ansi codes uses a completely different color scheme than the html export using --html

@cpoisson cpoisson added this to the Snips Flow - Next milestone Sep 26, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.