Permalink
Browse files

Don't freeze the VERSION constant

Rubygems (at least on 1.9.2+) tries to #strip! the
string resulting in: can't modify frozen string
  • Loading branch information...
1 parent 18943a9 commit 4f572f608fb45f46c7ee41f7221d49114611629d @snusnu committed Apr 5, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/data_mapper/nested_attributes/version.rb
@@ -1,7 +1,7 @@
module DataMapper
module NestedAttributes
- VERSION = '1.1.0'.freeze
+ VERSION = '1.1.0'
end
end

0 comments on commit 4f572f6

Please sign in to comment.