Skip to content
Browse files

Ensure that omniauth-oauth 1.0.1 is the minimum requirement. Set vers…

…ion to 1.0.0
  • Loading branch information...
1 parent 5e53b19 commit e0d77a684430e2eeb8aecd8d2b842339601d7cd0 @mkremer mkremer committed Mar 5, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 lib/omniauth/hyves/version.rb
  2. +1 −1 omniauth-hyves.gemspec
View
2 lib/omniauth/hyves/version.rb
@@ -1,5 +1,5 @@
module Omniauth
module Hyves
- VERSION = "0.0.1"
+ VERSION = "1.0.0"
end
end
View
2 omniauth-hyves.gemspec
@@ -14,6 +14,6 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_runtime_dependency 'omniauth-oauth', '~> 1.0'
+ s.add_runtime_dependency 'omniauth-oauth', '~> 1.0.1'
s.add_runtime_dependency 'multi_xml', '~> 0.4.1'
end

0 comments on commit e0d77a6

Please sign in to comment.
Something went wrong with that request. Please try again.