Redis version bump for node v0.7+ compatibility. Also, fixes #821. #852

Closed
wants to merge 2 commits into
from

Projects

None yet

1 participant

@dshaw

No description provided.

@dshaw

👊 bump

It would be great to get a point release with this in before 1.0.

We really need to get #848 out there and I have had to run all my Node.js v0.7 code off a fork because of this minor dependency issue.

This issue was closed.
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment