Skip to content

@guparan guparan released this Jul 8, 2019

Changelog

https://github.com/sofa-framework/sofa/blob/master/CHANGELOG.md#v1906

Required dependencies

Windows

Install the Visual C++ Redistributable Packages for Visual Studio 2015.
Python 2.7 (amd64) is needed to use the SofaPython plugin. Make sure it is accessible in the system PATH.

Linux

All dependencies are included.

MacOS

All dependencies are included.

Info

Binaries were generated using the following libraries:

. Windows Linux MacOS
Python 2.7.13 2.7.12 2.7.10
Boost 1.64.0 1.58.0 1.67.0
Qt 5.9.1 5.12.2 5.11.1
Glew 1.13 1.13.0 2.1.0
Zlib 1.2.8 1.2.8 1.2.11
libPNG 1.6.18 1.2.54 1.6.36
libJPEG 6b 8.0.2 9c
libTIFF 4.0.9 5.2.4 4.0.10
Assets 8
You can’t perform that action at this time.