Adopt latest podspec changes (compatibility to CocoaPods 0.17.x). #177

Merged
merged 1 commit into from Apr 3, 2013

Conversation

Projects
None yet
3 participants
Contributor

plu commented Apr 3, 2013

The CocoaPods API has changed slightly with the 0.17.x release. This patch adopts to their new API and makes this pod work with 0.17.x and 0.16.x.

Works for me.

@soffes soffes added a commit that referenced this pull request Apr 3, 2013

@soffes soffes Merge pull request #177 from plu/master
Adopt latest podspec changes (compatibility to CocoaPods 0.17.x).
37116a4

@soffes soffes merged commit 37116a4 into soffes:master Apr 3, 2013

Owner

soffes commented Apr 3, 2013

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment