Block or report user

Report or block sol

Hide content and notifications from this user.

Contact Support about this user’s behavior.

Report abuse

Organizations

@haskell @hspec @scotty-web @vimus @haskell-compat

Popular repositories

  1. hpack

    hpack: A modern format for Haskell packages

    Haskell 325 58

  2. doctest

    An implementation of Python's doctest for Haskell

    Haskell 253 46

  3. tinc

    A dependency manager for Haskell

    Haskell 74 11

  4. markdown-unlit

    Literate Haskell support for Markdown

    Haskell 66 10

  5. reserve

    Universal and robust reloading for Haskell web applications

    Haskell 60 5

  6. aeson-qq

    JSON quasiquoter for Haskell

    Haskell 52 3

520 contributions in 2018

Jan Feb Mar Apr May Jun Jul Aug Sep Oct Nov Dec Mon Wed Fri

Contribution activity

July 2018

Created a pull request in sol/hpack that received 12 comments

Support SPDX license identifiers (see #292)

Require cabal-version: 2.2 when SPDX license identifiers are used Map cabal-style licenses to SPDX license identifiers when cabal-version is 2.2 o…

+0 −0 12 comments

Created an issue in sol/hpack that received 3 comments

Hpack version requirement for package.yaml and defaults

NOTE: This is a draft for a new feature. Suggestions and feedback on syntax are very much welcome! We want some way to specify the minimum version of

3 comments

Seeing something unexpected? Take a look at the GitHub profile guide.