Must-Use version of the Disable Comments plugin for WordPress
Switch branches/tags
Nothing to show
Clone or download

README.md

Disable Comments for WordPress (Must-Use version)

Build Status

This is the must-use version of the Disable Comments WordPress plugin.

Copy the contents of this directory into your mu-plugins directory in order to disable comments on the entire site/network, without any configuration. You should delete all existing comments from the WordPress database before activating this plugin.

If you want to be able to configure the plugin's behaviour, then use the normal version.

Supported WordPress versions

The following versions of WordPress are supported:

  • 4.8.x
  • 4.7.x
  • 4.6.x
  • 4.5.x