Permalink
Browse files

Add backports as a development dependency

* This may be somewhat controversial, because it means that Virtus is
  targeting the 1.9 core/stdlib. This is inline with future plans for
  DataMapper, Veritas and supporting libs. I'm adding this as a separate
  commit so it can be discussed and possibly rolled back if it's wrong
  • Loading branch information...
1 parent 243790b commit 34c55b4d346f3dd80848544444f27b65d50f8275 @dkubb dkubb committed Jul 8, 2011
Showing with 4 additions and 2 deletions.
  1. +3 −2 Gemfile
  2. +1 −0 spec/spec_helper.rb
View
@@ -1,8 +1,9 @@
source :rubygems
group :development do
- gem 'jeweler', '~> 1.6.4'
- gem 'rspec', '~> 2.6.0'
+ gem 'backports', '~> 2.3.0'
+ gem 'jeweler', '~> 1.6.4'
+ gem 'rspec', '~> 2.6.0'
end
group :metrics do
View
@@ -1,3 +1,4 @@
+require 'backports'
require 'pathname'
require 'rubygems'
require 'rspec'

0 comments on commit 34c55b4

Please sign in to comment.