Skip to content
This repository
  • 3 commits
  • 3 files changed
  • 0 comments
  • 1 contributor
6  Changelog.md
Source Rendered
... ...
@@ -1,3 +1,9 @@
  1
+# v0.4.1 2012-05-08
  2
+
  3
+* [updated] Bump backports dep to ~> 2.5.3 (solnic)
  4
+
  5
+[Compare v0.4.1..v0.4.2](https://github.com/solnic/virtus/compare/v0.4.1...v0.4.2)
  6
+
1 7
 # v0.4.1 2012-05-06
2 8
 
3 9
 * [changed] backports gem is now a runtime dependency (solnic)
2  lib/virtus/version.rb
... ...
@@ -1,3 +1,3 @@
1 1
 module Virtus
2  
-  VERSION = '0.4.1'
  2
+  VERSION = '0.4.2'
3 3
 end
2  virtus.gemspec
@@ -16,7 +16,7 @@ Gem::Specification.new do |gem|
16 16
   gem.test_files       = `git ls-files -- {spec}/*`.split("\n")
17 17
   gem.extra_rdoc_files = %w[LICENSE README.md TODO]
18 18
 
19  
-  gem.add_runtime_dependency('backports', '~> 2.5.1')
  19
+  gem.add_runtime_dependency('backports', '~> 2.5.3')
20 20
 
21 21
   gem.add_development_dependency('rake',        '~> 0.9.2')
22 22
   gem.add_development_dependency('rspec',       '~> 1.3.2')

No commit comments for this range

Something went wrong with that request. Please try again.