Permalink
Browse files

Removing (seemingly) unnecessary dependency on ruby 1.9.3. Opscode wi…

…ll be shipping ruby 1.9.2 embedded in it's omnibus builds for both client and server. This gem is awesome and crazy useful, and should be compatible with mainline chef's environment
  • Loading branch information...
1 parent 3d00e07 commit 6a58929bda58e28c455250b6d7b33516c4e849f4 @someara committed Dec 14, 2011
Showing with 0 additions and 1 deletion.
  1. +0 −1 foodcritic.gemspec
View
@@ -14,5 +14,4 @@ Gem::Specification.new do |s|
s.add_dependency('gherkin', '~> 2.7.1')
s.add_dependency('nokogiri', '~> 1.5.0')
s.files = Dir['lib/**/*.rb']
- s.required_ruby_version = '>= 1.9.3'
end

0 comments on commit 6a58929

Please sign in to comment.