Browse files

o Push version to 1.1.7

  • Loading branch information...
1 parent 794c502 commit 00242f604a02cbb21ff59518a0c14edee468b4ad @nabcos nabcos committed Nov 21, 2010
Showing with 268 additions and 268 deletions.
  1. +1 −1 eclipse-commons-parent/pom.xml
  2. +13 −13 org.maven.ide.eclipse.authentication.test/META-INF/MANIFEST.MF
  3. +31 −31 org.maven.ide.eclipse.authentication.test/pom.xml
  4. +16 −16 org.maven.ide.eclipse.authentication/META-INF/MANIFEST.MF
  5. +15 −15 org.maven.ide.eclipse.authentication/pom.xml
  6. +1 −1 org.maven.ide.eclipse.commons.feature/feature.xml
  7. +1 −1 org.maven.ide.eclipse.commons.feature/pom.xml
  8. +16 −16 org.maven.ide.eclipse.grouplayout/META-INF/MANIFEST.MF
  9. +1 −1 org.maven.ide.eclipse.grouplayout/pom.xml
  10. +17 −17 org.maven.ide.eclipse.io.test/META-INF/MANIFEST.MF
  11. +1 −1 org.maven.ide.eclipse.io.test/pom.xml
  12. +16 −16 org.maven.ide.eclipse.io/META-INF/MANIFEST.MF
  13. +1 −1 org.maven.ide.eclipse.io/pom.xml
  14. +18 −18 org.maven.ide.eclipse.log/META-INF/MANIFEST.MF
  15. +1 −1 org.maven.ide.eclipse.log/pom.xml
  16. +30 −30 org.maven.ide.eclipse.swtvalidation/META-INF/MANIFEST.MF
  17. +1 −1 org.maven.ide.eclipse.swtvalidation/pom.xml
  18. +24 −24 org.maven.ide.eclipse.ui.common.editor/META-INF/MANIFEST.MF
  19. +1 −1 org.maven.ide.eclipse.ui.common.editor/pom.xml
  20. +19 −19 org.maven.ide.eclipse.ui.common.test/META-INF/MANIFEST.MF
  21. +1 −1 org.maven.ide.eclipse.ui.common.test/pom.xml
  22. +30 −30 org.maven.ide.eclipse.ui.common/META-INF/MANIFEST.MF
  23. +1 −1 org.maven.ide.eclipse.ui.common/pom.xml
  24. +10 −10 org.maven.ide.eclipse.ui.tests.common/META-INF/MANIFEST.MF
  25. +1 −1 org.maven.ide.eclipse.ui.tests.common/pom.xml
  26. +1 −1 pom.xml
View
2 eclipse-commons-parent/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<packaging>pom</packaging>
<properties>
View
26 org.maven.ide.eclipse.authentication.test/META-INF/MANIFEST.MF
@@ -1,13 +1,13 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: org.maven.ide.eclipse.auth.test
-Bundle-SymbolicName: org.maven.ide.eclipse.authentication.test;singleton:=true
-Bundle-Version: 1.1.6.qualifier
-Bundle-Vendor: Sonatype, Inc.
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Require-Bundle: org.eclipse.equinox.security,
- org.eclipse.equinox.common;bundle-version="3.5.1",
- org.eclipse.equinox.registry;bundle-version="3.4.100",
- org.junit,
- org.maven.ide.eclipse.authentication
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: org.maven.ide.eclipse.auth.test
+Bundle-SymbolicName: org.maven.ide.eclipse.authentication.test;singleton:=true
+Bundle-Version: 1.1.7.qualifier
+Bundle-Vendor: Sonatype, Inc.
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Require-Bundle: org.eclipse.equinox.security,
+ org.eclipse.equinox.common;bundle-version="3.5.1",
+ org.eclipse.equinox.registry;bundle-version="3.4.100",
+ org.junit,
+ org.maven.ide.eclipse.authentication
View
62 org.maven.ide.eclipse.authentication.test/pom.xml
@@ -1,31 +1,31 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
- <modelVersion>4.0.0</modelVersion>
-
- <parent>
- <groupId>org.maven.ide.eclipse.commons</groupId>
- <artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
- <relativePath>../eclipse-commons-parent</relativePath>
- </parent>
-
- <artifactId>org.maven.ide.eclipse.authentication.test</artifactId>
- <packaging>eclipse-test-plugin</packaging>
-
- <build>
- <plugins>
- <plugin>
- <groupId>org.sonatype.tycho</groupId>
- <artifactId>maven-osgi-test-plugin</artifactId>
- <version>${tycho-version}</version>
- <configuration>
- <useUIHarness>false</useUIHarness>
- <argLine>${tycho.test.jvmArgs}</argLine>
- <appArgLine>-eclipse.keyring target/keyring -eclipse.password resources/secure-storage-password.txt -pluginCustomization ${basedir}/plugin_customization.ini</appArgLine>
- <forkedProcessTimeoutInSeconds>180</forkedProcessTimeoutInSeconds>
- </configuration>
- </plugin>
- </plugins>
- </build>
-</project>
+<?xml version="1.0" encoding="UTF-8"?>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
+ xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
+ <modelVersion>4.0.0</modelVersion>
+
+ <parent>
+ <groupId>org.maven.ide.eclipse.commons</groupId>
+ <artifactId>eclipse-commons-parent</artifactId>
+ <version>1.1.7-SNAPSHOT</version>
+ <relativePath>../eclipse-commons-parent</relativePath>
+ </parent>
+
+ <artifactId>org.maven.ide.eclipse.authentication.test</artifactId>
+ <packaging>eclipse-test-plugin</packaging>
+
+ <build>
+ <plugins>
+ <plugin>
+ <groupId>org.sonatype.tycho</groupId>
+ <artifactId>maven-osgi-test-plugin</artifactId>
+ <version>${tycho-version}</version>
+ <configuration>
+ <useUIHarness>false</useUIHarness>
+ <argLine>${tycho.test.jvmArgs}</argLine>
+ <appArgLine>-eclipse.keyring target/keyring -eclipse.password resources/secure-storage-password.txt -pluginCustomization ${basedir}/plugin_customization.ini</appArgLine>
+ <forkedProcessTimeoutInSeconds>180</forkedProcessTimeoutInSeconds>
+ </configuration>
+ </plugin>
+ </plugins>
+ </build>
+</project>
View
32 org.maven.ide.eclipse.authentication/META-INF/MANIFEST.MF
@@ -1,16 +1,16 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: org.maven.ide.eclipse.auth
-Bundle-SymbolicName: org.maven.ide.eclipse.authentication;singleton:=true
-Bundle-Version: 1.1.6.qualifier
-Bundle-Vendor: Sonatype, Inc.
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Import-Package: org.slf4j;version="[1.5,1.6)"
-Export-Package: org.maven.ide.eclipse.authentication,
- org.maven.ide.eclipse.authentication.internal,
- org.maven.ide.eclipse.authentication.internal.storage
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.equinox.security
-Bundle-Activator: org.maven.ide.eclipse.authentication.internal.AuthenticationPlugin
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: org.maven.ide.eclipse.auth
+Bundle-SymbolicName: org.maven.ide.eclipse.authentication;singleton:=true
+Bundle-Version: 1.1.7.qualifier
+Bundle-Vendor: Sonatype, Inc.
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Import-Package: org.slf4j;version="[1.5,1.6)"
+Export-Package: org.maven.ide.eclipse.authentication,
+ org.maven.ide.eclipse.authentication.internal,
+ org.maven.ide.eclipse.authentication.internal.storage
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.equinox.security
+Bundle-Activator: org.maven.ide.eclipse.authentication.internal.AuthenticationPlugin
+Bundle-ActivationPolicy: lazy
View
30 org.maven.ide.eclipse.authentication/pom.xml
@@ -1,15 +1,15 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
- xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
- <modelVersion>4.0.0</modelVersion>
-
- <parent>
- <groupId>org.maven.ide.eclipse.commons</groupId>
- <artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
- <relativePath>../eclipse-commons-parent</relativePath>
- </parent>
-
- <artifactId>org.maven.ide.eclipse.authentication</artifactId>
- <packaging>eclipse-plugin</packaging>
-</project>
+<?xml version="1.0" encoding="UTF-8"?>
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
+ xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
+ <modelVersion>4.0.0</modelVersion>
+
+ <parent>
+ <groupId>org.maven.ide.eclipse.commons</groupId>
+ <artifactId>eclipse-commons-parent</artifactId>
+ <version>1.1.7-SNAPSHOT</version>
+ <relativePath>../eclipse-commons-parent</relativePath>
+ </parent>
+
+ <artifactId>org.maven.ide.eclipse.authentication</artifactId>
+ <packaging>eclipse-plugin</packaging>
+</project>
View
2 org.maven.ide.eclipse.commons.feature/feature.xml
@@ -2,7 +2,7 @@
<feature
id="org.maven.ide.eclipse.commons.feature"
label="UI Commons"
- version="1.1.6.qualifier"
+ version="1.1.7.qualifier"
provider-name="Sonatype, Inc.">
<description url="https://foo.bar.com">
View
2 org.maven.ide.eclipse.commons.feature/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
32 org.maven.ide.eclipse.grouplayout/META-INF/MANIFEST.MF
@@ -1,16 +1,16 @@
-Manifest-Version: 1.0
-Export-Package: org.eclipse.swt.widgets.baseline,org.eclipse.swt.layou
- t.grouplayout
-Bundle-ClassPath: jars/swt-grouplayout-7.4.0-r35.jar
-MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
-Bundle-Version: 1.1.6.qualifier
-MavenArtifact-ArtifactId: org.maven.ide.eclipse.grouplayout
-MavenArtifact-GroupId: org.maven.ide.eclipse.commons
-Bundle-Name: SWT GroupLayout
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.maven.ide.eclipse.grouplayout;singleton:=true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
-Require-Bundle: org.eclipse.swt,
- org.eclipse.jface
-Bundle-Vendor: Sonatype, Inc.
-
+Manifest-Version: 1.0
+Export-Package: org.eclipse.swt.widgets.baseline,org.eclipse.swt.layou
+ t.grouplayout
+Bundle-ClassPath: jars/swt-grouplayout-7.4.0-r35.jar
+MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
+Bundle-Version: 1.1.7.qualifier
+MavenArtifact-ArtifactId: org.maven.ide.eclipse.grouplayout
+MavenArtifact-GroupId: org.maven.ide.eclipse.commons
+Bundle-Name: SWT GroupLayout
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.maven.ide.eclipse.grouplayout;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
+Require-Bundle: org.eclipse.swt,
+ org.eclipse.jface
+Bundle-Vendor: Sonatype, Inc.
+
View
2 org.maven.ide.eclipse.grouplayout/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
34 org.maven.ide.eclipse.io.test/META-INF/MANIFEST.MF
@@ -1,17 +1,17 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: org.maven.ide.eclipse.io.test
-Bundle-SymbolicName: org.maven.ide.eclipse.io.test;singleton:=true
-Bundle-Version: 1.1.6.qualifier
-Bundle-Vendor: Sonatype, Inc.
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Require-Bundle: org.junit,
- org.maven.ide.eclipse.io,
- org.maven.ide.eclipse.tests.common,
- org.eclipse.core.runtime,
- org.eclipse.core.net,
- org.maven.ide.eclipse.authentication.test,
- org.maven.ide.eclipse.ui.common,
- org.maven.ide.eclipse.authentication,
- com.ning.async-http-client
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: org.maven.ide.eclipse.io.test
+Bundle-SymbolicName: org.maven.ide.eclipse.io.test;singleton:=true
+Bundle-Version: 1.1.7.qualifier
+Bundle-Vendor: Sonatype, Inc.
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Require-Bundle: org.junit,
+ org.maven.ide.eclipse.io,
+ org.maven.ide.eclipse.tests.common,
+ org.eclipse.core.runtime,
+ org.eclipse.core.net,
+ org.maven.ide.eclipse.authentication.test,
+ org.maven.ide.eclipse.ui.common,
+ org.maven.ide.eclipse.authentication,
+ com.ning.async-http-client
View
2 org.maven.ide.eclipse.io.test/pom.xml
@@ -7,7 +7,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
32 org.maven.ide.eclipse.io/META-INF/MANIFEST.MF
@@ -1,16 +1,16 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: com.sonatype.s2.io
-Bundle-SymbolicName: org.maven.ide.eclipse.io;singleton:=true
-Bundle-Version: 1.1.6.qualifier
-Bundle-Vendor: Sonatype, Inc.
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.net, com.ning.async-http-client,
- org.maven.ide.eclipse.authentication
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Import-Package: org.slf4j;version="[1.5,1.6)"
-Export-Package: org.maven.ide.eclipse.io,
- org.maven.ide.eclipse.io.internal
-Bundle-Activator: org.maven.ide.eclipse.io.internal.S2IOPlugin
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: com.sonatype.s2.io
+Bundle-SymbolicName: org.maven.ide.eclipse.io;singleton:=true
+Bundle-Version: 1.1.7.qualifier
+Bundle-Vendor: Sonatype, Inc.
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.core.net, com.ning.async-http-client,
+ org.maven.ide.eclipse.authentication
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Bundle-ActivationPolicy: lazy
+Import-Package: org.slf4j;version="[1.5,1.6)"
+Export-Package: org.maven.ide.eclipse.io,
+ org.maven.ide.eclipse.io.internal
+Bundle-Activator: org.maven.ide.eclipse.io.internal.S2IOPlugin
View
2 org.maven.ide.eclipse.io/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
36 org.maven.ide.eclipse.log/META-INF/MANIFEST.MF
@@ -1,18 +1,18 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: Log
-Bundle-SymbolicName: org.maven.ide.eclipse.log;singleton:=true
-Bundle-Version: 1.1.6.qualifier
-Bundle-Vendor: Sonatype, Inc.
-Bundle-Activator: org.maven.ide.eclipse.log.internal.LogPlugin
-Bundle-ActivationPolicy: lazy
-Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
-Bundle-ClassPath: .,
- jars/slf4j-api-1.5.10.jar,
- jars/logback-core-0.9.18.jar,
- jars/logback-classic-0.9.18.jar
-Require-Bundle: org.eclipse.core.runtime,
- org.maven.ide.eclipse.pr;resolution:=optional
-Export-Package: org.maven.ide.eclipse.log,
- org.maven.ide.eclipse.log.internal;x-internal:=true,
- org.slf4j;provider=m2eclipse;version="1.5.10"
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: Log
+Bundle-SymbolicName: org.maven.ide.eclipse.log;singleton:=true
+Bundle-Version: 1.1.7.qualifier
+Bundle-Vendor: Sonatype, Inc.
+Bundle-Activator: org.maven.ide.eclipse.log.internal.LogPlugin
+Bundle-ActivationPolicy: lazy
+Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
+Bundle-ClassPath: .,
+ jars/slf4j-api-1.5.10.jar,
+ jars/logback-core-0.9.18.jar,
+ jars/logback-classic-0.9.18.jar
+Require-Bundle: org.eclipse.core.runtime,
+ org.maven.ide.eclipse.pr;resolution:=optional
+Export-Package: org.maven.ide.eclipse.log,
+ org.maven.ide.eclipse.log.internal;x-internal:=true,
+ org.slf4j;provider=m2eclipse;version="1.5.10"
View
2 org.maven.ide.eclipse.log/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
60 org.maven.ide.eclipse.swtvalidation/META-INF/MANIFEST.MF
@@ -1,30 +1,30 @@
-Manifest-Version: 1.0
-Export-Package: org.maven.ide.eclipse.swtvalidation,
- org.netbeans.validation.api,
- org.netbeans.validation.api.builtin.indexvalidation,
- org.netbeans.validation.api.builtin.stringvalidation,
- org.netbeans.validation.api.conversion,
- org.netbeans.validation.api.ui,
- org.netbeans.validation.api.ui.swing,
- org.netbeans.validation.spi.accessibility,
- org.openide.util
-Bundle-ClassPath: jars/simplevalidation-swt-1.0-SNAPSHOT-all.jar,
- .
-MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
-Bundle-Version: 1.1.6.qualifier
-MavenArtifact-ArtifactId: org.maven.ide.eclipse.swtvalidation
-MavenArtifact-GroupId: org.maven.ide.eclipse.commons
-Bundle-Name: SWT Simple Validation Framework
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.maven.ide.eclipse.swtvalidation;singleton:=tr
- ue
-Bundle-Activator: org.maven.ide.eclipse.swtvalidation.Activator
-Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
-Require-Bundle: org.eclipse.swt,
- org.eclipse.jface,
- org.eclipse.core.runtime,
- org.eclipse.ui.forms,
- org.eclipse.ui
-Bundle-ActivationPolicy: lazy
-Bundle-Vendor: Sonatype, Inc.
-
+Manifest-Version: 1.0
+Export-Package: org.maven.ide.eclipse.swtvalidation,
+ org.netbeans.validation.api,
+ org.netbeans.validation.api.builtin.indexvalidation,
+ org.netbeans.validation.api.builtin.stringvalidation,
+ org.netbeans.validation.api.conversion,
+ org.netbeans.validation.api.ui,
+ org.netbeans.validation.api.ui.swing,
+ org.netbeans.validation.spi.accessibility,
+ org.openide.util
+Bundle-ClassPath: jars/simplevalidation-swt-1.0-SNAPSHOT-all.jar,
+ .
+MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
+Bundle-Version: 1.1.7.qualifier
+MavenArtifact-ArtifactId: org.maven.ide.eclipse.swtvalidation
+MavenArtifact-GroupId: org.maven.ide.eclipse.commons
+Bundle-Name: SWT Simple Validation Framework
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.maven.ide.eclipse.swtvalidation;singleton:=tr
+ ue
+Bundle-Activator: org.maven.ide.eclipse.swtvalidation.Activator
+Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
+Require-Bundle: org.eclipse.swt,
+ org.eclipse.jface,
+ org.eclipse.core.runtime,
+ org.eclipse.ui.forms,
+ org.eclipse.ui
+Bundle-ActivationPolicy: lazy
+Bundle-Vendor: Sonatype, Inc.
+
View
2 org.maven.ide.eclipse.swtvalidation/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
48 org.maven.ide.eclipse.ui.common.editor/META-INF/MANIFEST.MF
@@ -1,24 +1,24 @@
-Manifest-Version: 1.0
-MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
-Bundle-Version: 1.1.6.qualifier
-MavenArtifact-ArtifactId: org.maven.ide.eclipse.ui.common
-MavenArtifact-GroupId: org.maven.ide.eclipse.commons
-Bundle-Name: Maven Eclipse UI Editor Commons
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.maven.ide.eclipse.ui.common.editor;singleton:=true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
-Import-Package: org.slf4j;version="[1.5,1.6)"
-Require-Bundle: org.eclipse.osgi,
- org.eclipse.core.runtime,
- org.eclipse.core.resources,
- org.eclipse.ui,
- org.eclipse.ui.editors,
- org.eclipse.ui.forms,
- org.eclipse.ui.ide,
- org.eclipse.ui.workbench,
- org.maven.ide.eclipse.swtvalidation
-Bundle-ActivationPolicy: lazy
-Bundle-Activator: org.maven.ide.eclipse.ui.common.editor.internal.Activator
-Bundle-Vendor: Sonatype, Inc.
-Export-Package: org.maven.ide.eclipse.ui.common.editor
-
+Manifest-Version: 1.0
+MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
+Bundle-Version: 1.1.7.qualifier
+MavenArtifact-ArtifactId: org.maven.ide.eclipse.ui.common
+MavenArtifact-GroupId: org.maven.ide.eclipse.commons
+Bundle-Name: Maven Eclipse UI Editor Commons
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.maven.ide.eclipse.ui.common.editor;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
+Import-Package: org.slf4j;version="[1.5,1.6)"
+Require-Bundle: org.eclipse.osgi,
+ org.eclipse.core.runtime,
+ org.eclipse.core.resources,
+ org.eclipse.ui,
+ org.eclipse.ui.editors,
+ org.eclipse.ui.forms,
+ org.eclipse.ui.ide,
+ org.eclipse.ui.workbench,
+ org.maven.ide.eclipse.swtvalidation
+Bundle-ActivationPolicy: lazy
+Bundle-Activator: org.maven.ide.eclipse.ui.common.editor.internal.Activator
+Bundle-Vendor: Sonatype, Inc.
+Export-Package: org.maven.ide.eclipse.ui.common.editor
+
View
2 org.maven.ide.eclipse.ui.common.editor/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
38 org.maven.ide.eclipse.ui.common.test/META-INF/MANIFEST.MF
@@ -1,19 +1,19 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: org.maven.ide.eclipse.ui.common.test
-Bundle-SymbolicName: org.maven.ide.eclipse.ui.common.test;singleton:=true
-Bundle-Version: 1.1.6.qualifier
-Bundle-Vendor: Sonatype, Inc.
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Require-Bundle: org.junit4,
- org.eclipse.core.runtime,
- org.eclipse.ui,
- org.eclipse.ui.forms,
- org.maven.ide.eclipse.authentication,
- org.maven.ide.eclipse.ui.common,
- org.maven.ide.eclipse.io,
- org.maven.ide.eclipse.swtvalidation,
- org.maven.ide.eclipse.ui.tests.common
-Export-Package: org.maven.ide.eclipse.ui.common.test
-
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: org.maven.ide.eclipse.ui.common.test
+Bundle-SymbolicName: org.maven.ide.eclipse.ui.common.test;singleton:=true
+Bundle-Version: 1.1.7.qualifier
+Bundle-Vendor: Sonatype, Inc.
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Require-Bundle: org.junit4,
+ org.eclipse.core.runtime,
+ org.eclipse.ui,
+ org.eclipse.ui.forms,
+ org.maven.ide.eclipse.authentication,
+ org.maven.ide.eclipse.ui.common,
+ org.maven.ide.eclipse.io,
+ org.maven.ide.eclipse.swtvalidation,
+ org.maven.ide.eclipse.ui.tests.common
+Export-Package: org.maven.ide.eclipse.ui.common.test
+
View
2 org.maven.ide.eclipse.ui.common.test/pom.xml
@@ -7,7 +7,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
60 org.maven.ide.eclipse.ui.common/META-INF/MANIFEST.MF
@@ -1,30 +1,30 @@
-Manifest-Version: 1.0
-MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
-Bundle-Version: 1.1.6.qualifier
-MavenArtifact-ArtifactId: org.maven.ide.eclipse.ui.common
-MavenArtifact-GroupId: org.maven.ide.eclipse.commons
-Bundle-Name: Maven Eclipse UI Commons
-Bundle-ManifestVersion: 2
-Bundle-SymbolicName: org.maven.ide.eclipse.ui.common;singleton:=true
-Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
-Import-Package: org.eclipse.equinox.security.storage.provider,
- org.slf4j;version="[1.5,1.6)"
-Require-Bundle: org.eclipse.osgi,
- org.eclipse.core.runtime,
- org.eclipse.core.resources,
- org.eclipse.ui,
- org.eclipse.ui.forms,
- org.maven.ide.eclipse.authentication,
- org.maven.ide.eclipse.io,
- org.maven.ide.eclipse.swtvalidation
-Export-Package: org.maven.ide.eclipse.ui.common,
- org.maven.ide.eclipse.ui.common.authentication,
- org.maven.ide.eclipse.ui.common.composites,
- org.maven.ide.eclipse.ui.common.dialogs,
- org.maven.ide.eclipse.ui.common.layout,
- org.maven.ide.eclipse.ui.common.validation,
- org.maven.ide.eclipse.ui.common.wizards
-Bundle-ActivationPolicy: lazy
-Bundle-Activator: org.maven.ide.eclipse.ui.common.Activator
-Bundle-Vendor: Sonatype, Inc.
-
+Manifest-Version: 1.0
+MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
+Bundle-Version: 1.1.7.qualifier
+MavenArtifact-ArtifactId: org.maven.ide.eclipse.ui.common
+MavenArtifact-GroupId: org.maven.ide.eclipse.commons
+Bundle-Name: Maven Eclipse UI Commons
+Bundle-ManifestVersion: 2
+Bundle-SymbolicName: org.maven.ide.eclipse.ui.common;singleton:=true
+Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
+Import-Package: org.eclipse.equinox.security.storage.provider,
+ org.slf4j;version="[1.5,1.6)"
+Require-Bundle: org.eclipse.osgi,
+ org.eclipse.core.runtime,
+ org.eclipse.core.resources,
+ org.eclipse.ui,
+ org.eclipse.ui.forms,
+ org.maven.ide.eclipse.authentication,
+ org.maven.ide.eclipse.io,
+ org.maven.ide.eclipse.swtvalidation
+Export-Package: org.maven.ide.eclipse.ui.common,
+ org.maven.ide.eclipse.ui.common.authentication,
+ org.maven.ide.eclipse.ui.common.composites,
+ org.maven.ide.eclipse.ui.common.dialogs,
+ org.maven.ide.eclipse.ui.common.layout,
+ org.maven.ide.eclipse.ui.common.validation,
+ org.maven.ide.eclipse.ui.common.wizards
+Bundle-ActivationPolicy: lazy
+Bundle-Activator: org.maven.ide.eclipse.ui.common.Activator
+Bundle-Vendor: Sonatype, Inc.
+
View
2 org.maven.ide.eclipse.ui.common/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
20 org.maven.ide.eclipse.ui.tests.common/META-INF/MANIFEST.MF
@@ -1,10 +1,10 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: org.maven.ide.eclipse.ui.tests.common
-Bundle-SymbolicName: org.maven.ide.eclipse.ui.tests.common
-Bundle-Version: 1.1.6.qualifier
-Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
-Export-Package: org.maven.ide.eclipse.ui.tests.common
-Require-Bundle: org.junit4,
- org.eclipse.core.runtime,
- org.eclipse.ui
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: org.maven.ide.eclipse.ui.tests.common
+Bundle-SymbolicName: org.maven.ide.eclipse.ui.tests.common
+Bundle-Version: 1.1.7.qualifier
+Bundle-RequiredExecutionEnvironment: J2SE-1.5, JavaSE-1.6
+Export-Package: org.maven.ide.eclipse.ui.tests.common
+Require-Bundle: org.junit4,
+ org.eclipse.core.runtime,
+ org.eclipse.ui
View
2 org.maven.ide.eclipse.ui.tests.common/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>../eclipse-commons-parent</relativePath>
</parent>
View
2 pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>eclipse-commons-parent</artifactId>
- <version>1.1.6-SNAPSHOT</version>
+ <version>1.1.7-SNAPSHOT</version>
<relativePath>eclipse-commons-parent</relativePath>
</parent>

0 comments on commit 00242f6

Please sign in to comment.