Permalink
Browse files

Require bundle com.ning.async-http-client instead of import package

  • Loading branch information...
1 parent 1c704e7 commit 2e81ec08acd6faccb4ebdcd27b0d9f8a68bf7954 @vladt vladt committed Feb 15, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 org.maven.ide.eclipse.io/META-INF/MANIFEST.MF
@@ -7,11 +7,11 @@ Bundle-Vendor: Sonatype, Inc.
Require-Bundle: org.eclipse.core.runtime,
org.eclipse.core.net,
org.maven.ide.eclipse.authentication,
+ com.ning.async-http-client;bundle-version="1.4.1",
org.slf4j.api;bundle-version="1.5.11"
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
Bundle-ActivationPolicy: lazy
-Import-Package: com.ning.http.client
Export-Package: org.maven.ide.eclipse.io,
org.maven.ide.eclipse.io.internal
Bundle-Activator: org.maven.ide.eclipse.io.internal.S2IOPlugin

0 comments on commit 2e81ec0

Please sign in to comment.