Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Staging release

Signed-off-by: unknown <Administrator@.(none)>
  • Loading branch information...
commit f59b3241b21187babecf373a177a43be2b511a80 1 parent ab8b637
unknown authored
View
0  .gitignore 100755 → 100644
File mode changed
View
2  org.maven.ide.eclipse.authentication.test/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: org.maven.ide.eclipse.auth.test
Bundle-SymbolicName: org.maven.ide.eclipse.authentication.test
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.0.20100604-1351
Bundle-Vendor: SONATYPE
Bundle-RequiredExecutionEnvironment: J2SE-1.5,
JavaSE-1.6
View
2  org.maven.ide.eclipse.authentication.test/pom.xml
@@ -7,7 +7,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
View
32 org.maven.ide.eclipse.authentication/META-INF/MANIFEST.MF
@@ -1,16 +1,16 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: org.maven.ide.eclipse.auth
-Bundle-SymbolicName: org.maven.ide.eclipse.authentication;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-Vendor: SONATYPE
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Import-Package: org.slf4j;version="[1.5,1.6)"
-Export-Package: org.maven.ide.eclipse.authentication,
- org.maven.ide.eclipse.authentication.internal,
- org.maven.ide.eclipse.authentication.internal.storage
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.equinox.security
-Bundle-Activator: org.maven.ide.eclipse.authentication.internal.AuthenticationPlugin
-Bundle-ActivationPolicy: lazy
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: org.maven.ide.eclipse.auth
+Bundle-SymbolicName: org.maven.ide.eclipse.authentication;singleton:=true
+Bundle-Version: 1.1.0.20100604-1351
+Bundle-Vendor: SONATYPE
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Import-Package: org.slf4j;version="[1.5,1.6)"
+Export-Package: org.maven.ide.eclipse.authentication,
+ org.maven.ide.eclipse.authentication.internal,
+ org.maven.ide.eclipse.authentication.internal.storage
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.equinox.security
+Bundle-Activator: org.maven.ide.eclipse.authentication.internal.AuthenticationPlugin
+Bundle-ActivationPolicy: lazy
View
2  org.maven.ide.eclipse.authentication/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
View
0  org.maven.ide.eclipse.commons.feature/.gitignore 100755 → 100644
File mode changed
View
84 org.maven.ide.eclipse.commons.feature/feature.xml
@@ -1,65 +1,19 @@
-<?xml version="1.0" encoding="UTF-8"?>
-<feature
- id="org.maven.ide.eclipse.commons.feature"
- label="UI Commons"
- version="1.1.0.qualifier"
- provider-name="Sonatype, Inc.">
-
- <description url="https://foo.bar.com">
- UI related libs
- </description>
-
- <copyright url="http://sonatype.com/">
- Copyright (c) 2008 Sonatype, Inc.
- </copyright>
-
- <license url="http://www.eclipse.org/legal/epl-v10.html">
- All rights reserved. This program and the accompanying materials
-are made available under the terms of the Eclipse Public License
-v1.0 which accompanies this distribution, and is available at
-http://www.eclipse.org/legal/epl-v10.html
- </license>
-
- <requires>
- <import plugin="org.eclipse.core.runtime" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.maven.ide.eclipse" version="0.10.0" match="equivalent"/>
- <import plugin="org.eclipse.core.resources" version="3.4.0" match="greaterOrEqual"/>
- <import plugin="org.eclipse.jdt.core" version="3.4.0" match="greaterOrEqual"/>
- </requires>
-
- <plugin
- id="org.maven.ide.eclipse.grouplayout"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.maven.ide.eclipse.swtvalidation"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.maven.ide.eclipse.log"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.maven.ide.eclipse.authentication"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
- <plugin
- id="org.maven.ide.eclipse.io"
- download-size="0"
- install-size="0"
- version="0.0.0"
- unpack="false"/>
-
-</feature>
+<feature id="org.maven.ide.eclipse.commons.feature" label="UI Commons" provider-name="Sonatype, Inc." version="1.1.0.20100604-1351">
+ <description url="https://foo.bar.com">UI related libs</description>
+ <copyright url="http://sonatype.com/">Copyright (c) 2008 Sonatype, Inc.</copyright>
+ <license url="http://www.eclipse.org/legal/epl-v10.html">All rights reserved. This program and the accompanying materials
+are made available under the terms of the Eclipse Public License
+v1.0 which accompanies this distribution, and is available at
+http://www.eclipse.org/legal/epl-v10.html</license>
+ <requires>
+ <import match="greaterOrEqual" plugin="org.eclipse.core.runtime" version="3.4.0"/>
+ <import match="equivalent" plugin="org.maven.ide.eclipse" version="0.10.0"/>
+ <import match="greaterOrEqual" plugin="org.eclipse.core.resources" version="3.4.0"/>
+ <import match="greaterOrEqual" plugin="org.eclipse.jdt.core" version="3.4.0"/>
+ </requires>
+ <plugin unpack="false" id="org.maven.ide.eclipse.grouplayout" install-size="0" version="0.0.0" download-size="0"/>
+ <plugin unpack="false" id="org.maven.ide.eclipse.swtvalidation" install-size="0" version="0.0.0" download-size="0"/>
+ <plugin unpack="false" id="org.maven.ide.eclipse.log" install-size="0" version="0.0.0" download-size="0"/>
+ <plugin unpack="false" id="org.maven.ide.eclipse.authentication" install-size="0" version="0.0.0" download-size="0"/>
+ <plugin unpack="false" id="org.maven.ide.eclipse.io" install-size="0" version="0.0.0" download-size="0"/>
+</feature>
View
4 org.maven.ide.eclipse.commons.feature/pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
@@ -74,7 +74,7 @@
<serverId>forge-releases</serverId>
<repositoryUrl>${m2e.site-compressed}</repositoryUrl>
- <repositoryPath>eclipse-commons/${unqualifiedVersion}/N/${buildQualifier}</repositoryPath>
+ <repositoryPath>eclipse-commons/1.1.0/S/${project.version}</repositoryPath>
</configuration>
</execution>
</executions>
View
0  org.maven.ide.eclipse.grouplayout/.gitignore 100755 → 100644
File mode changed
View
2  org.maven.ide.eclipse.grouplayout/META-INF/MANIFEST.MF
@@ -3,7 +3,7 @@ Export-Package: org.eclipse.swt.widgets.baseline,org.eclipse.swt.layou
t.grouplayout
Bundle-ClassPath: jars/swt-grouplayout-7.4.0-r35.jar
MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.0.20100604-1351
MavenArtifact-ArtifactId: org.maven.ide.eclipse.grouplayout
MavenArtifact-GroupId: org.maven.ide.eclipse.commons
Bundle-Name: SWT GroupLayout
View
2  org.maven.ide.eclipse.grouplayout/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
View
40 org.maven.ide.eclipse.io/META-INF/MANIFEST.MF
@@ -1,20 +1,20 @@
-Manifest-Version: 1.0
-Bundle-ManifestVersion: 2
-Bundle-Name: com.sonatype.s2.io
-Bundle-SymbolicName: org.maven.ide.eclipse.io;singleton:=true
-Bundle-Version: 1.1.0.qualifier
-Bundle-Vendor: SONATYPE
-Require-Bundle: org.eclipse.core.runtime,
- org.eclipse.core.net,
- org.eclipse.jetty.client;bundle-version="7.0.0",
- org.eclipse.jetty.http;bundle-version="7.0.0",
- org.eclipse.jetty.io;bundle-version="7.0.0",
- org.eclipse.jetty.util;bundle-version="7.0.0",
- org.maven.ide.eclipse.authentication
-Bundle-RequiredExecutionEnvironment: J2SE-1.5,
- JavaSE-1.6
-Bundle-ActivationPolicy: lazy
-Import-Package: org.slf4j;version="[1.5,1.6)"
-Export-Package: org.maven.ide.eclipse.io
-Bundle-Activator: org.maven.ide.eclipse.io.internal.S2IOPlugin
-
+Manifest-Version: 1.0
+Bundle-ManifestVersion: 2
+Bundle-Name: com.sonatype.s2.io
+Bundle-SymbolicName: org.maven.ide.eclipse.io;singleton:=true
+Bundle-Version: 1.1.0.20100604-1351
+Bundle-Vendor: SONATYPE
+Require-Bundle: org.eclipse.core.runtime,
+ org.eclipse.core.net,
+ org.eclipse.jetty.client;bundle-version="7.0.0",
+ org.eclipse.jetty.http;bundle-version="7.0.0",
+ org.eclipse.jetty.io;bundle-version="7.0.0",
+ org.eclipse.jetty.util;bundle-version="7.0.0",
+ org.maven.ide.eclipse.authentication
+Bundle-RequiredExecutionEnvironment: J2SE-1.5,
+ JavaSE-1.6
+Bundle-ActivationPolicy: lazy
+Import-Package: org.slf4j;version="[1.5,1.6)"
+Export-Package: org.maven.ide.eclipse.io
+Bundle-Activator: org.maven.ide.eclipse.io.internal.S2IOPlugin
+
View
2  org.maven.ide.eclipse.io/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
View
2  org.maven.ide.eclipse.log/META-INF/MANIFEST.MF
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: Log
Bundle-SymbolicName: org.maven.ide.eclipse.log;singleton:=true
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.0.20100604-1351
Bundle-Vendor: SONATYPE
Bundle-Activator: org.maven.ide.eclipse.log.internal.LogPlugin
Bundle-ActivationPolicy: lazy
View
2  org.maven.ide.eclipse.log/pom.xml
@@ -6,7 +6,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
View
0  org.maven.ide.eclipse.swtvalidation/.gitignore 100755 → 100644
File mode changed
View
2  org.maven.ide.eclipse.swtvalidation/META-INF/MANIFEST.MF
@@ -11,7 +11,7 @@ Export-Package: org.maven.ide.eclipse.swtvalidation,
Bundle-ClassPath: jars/simplevalidation-swt-1.0-SNAPSHOT-all.jar,
.
MavenArtifact-BaseVersion: 1.0.0-SNAPSHOT
-Bundle-Version: 1.1.0.qualifier
+Bundle-Version: 1.1.0.20100604-1351
MavenArtifact-ArtifactId: org.maven.ide.eclipse.swtvalidation
MavenArtifact-GroupId: org.maven.ide.eclipse.commons
Bundle-Name: SWT Simple Validation Framework
View
2  org.maven.ide.eclipse.swtvalidation/pom.xml
@@ -12,7 +12,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>../parent</relativePath>
</parent>
View
0  parent/.gitignore 100755 → 100644
File mode changed
View
2  parent/pom.xml
@@ -21,7 +21,7 @@
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<packaging>pom</packaging>
<properties>
View
2  pom.xml
@@ -13,7 +13,7 @@
<parent>
<groupId>org.maven.ide.eclipse.commons</groupId>
<artifactId>parent</artifactId>
- <version>1.1.0-SNAPSHOT</version>
+ <version>1.1.0.20100604-1351</version>
<relativePath>parent</relativePath>
</parent>
View
0  simplevalidation-swt/.gitignore 100755 → 100644
File mode changed
Please sign in to comment.
Something went wrong with that request. Please try again.