Skip to content
Find file
Fetching contributors…
Cannot retrieve contributors at this time
93 lines (85 sloc) 2.95 KB
<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">
<modelVersion>4.0.0</modelVersion>
<parent>
<groupId>org.sonatype.plugins</groupId>
<artifactId>plugins-parent</artifactId>
<version>5</version>
<relativePath>../plugins-parent/pom.xml</relativePath>
</parent>
<artifactId>nexus-test-environment-maven-plugin</artifactId>
<version>1.4</version>
<packaging>maven-plugin</packaging>
<name>Nexus Test Environment maven-plugin</name>
<prerequisites>
<maven>2.0.9</maven>
</prerequisites>
<build>
<plugins>
<plugin>
<artifactId>maven-compiler-plugin</artifactId>
<configuration>
<source>1.5</source>
<target>1.5</target>
</configuration>
</plugin>
</plugins>
</build>
<dependencies>
<dependency>
<groupId>org.apache.maven</groupId>
<artifactId>maven-plugin-api</artifactId>
<version>2.0.9</version>
</dependency>
<dependency>
<groupId>org.apache.maven</groupId>
<artifactId>maven-project</artifactId>
<version>2.0.9</version>
</dependency>
<dependency>
<groupId>org.codehaus.plexus</groupId>
<artifactId>plexus-archiver</artifactId>
<version>1.0-alpha-11</version>
<exclusions>
<exclusion>
<groupId>org.codehaus.plexus</groupId>
<artifactId>plexus-container-default</artifactId>
</exclusion>
<exclusion>
<groupId>org.codehaus.plexus</groupId>
<artifactId>plexus-component-api</artifactId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>org.apache.maven.shared</groupId>
<artifactId>maven-common-artifact-filters</artifactId>
<version>1.0</version>
</dependency>
<dependency>
<groupId>org.codehaus.plexus</groupId>
<artifactId>plexus-utils</artifactId>
<version>1.5.6</version>
</dependency>
<dependency>
<groupId>org.apache.maven.shared</groupId>
<artifactId>maven-filtering</artifactId>
<version>1.0-beta-3-SONATYPE-682132</version>
</dependency>
<dependency>
<groupId>org.sonatype.plugins</groupId>
<artifactId>port-allocator-maven-plugin</artifactId>
<version>1.1</version>
</dependency>
<dependency>
<groupId>org.apache.maven.plugins</groupId>
<artifactId>maven-shade-plugin</artifactId>
<version>1.2.1</version>
<type>maven-plugin</type>
</dependency>
</dependencies>
<scm>
<connection>scm:svn:http://svn.sonatype.org/plugins/tags/nexus-test-environment-maven-plugin-1.4</connection>
<developerConnection>scm:svn:https://svn.sonatype.org/plugins/tags/nexus-test-environment-maven-plugin-1.4</developerConnection>
<url>http://svn.sonatype.org/plugins/tags/nexus-test-environment-maven-plugin-1.4</url>
</scm>
</project>
Something went wrong with that request. Please try again.