Permalink
Commits on Jan 27, 2015
  1. Added note about move

    krosenvold committed Jan 27, 2015
Commits on Jan 24, 2015
  1. #16 Merge doesn't support exploded Map

    Robert Scholte
    Robert Scholte committed Jan 24, 2015
    Introduce combine.id
Commits on Jan 15, 2015
  1. Renamed to json

    krosenvold committed Jan 15, 2015
Commits on Nov 14, 2014
  1. Line feed change

    krosenvold committed Nov 14, 2014
  2. Added mkdirs

    krosenvold committed Nov 14, 2014
Commits on Oct 18, 2014
  1. Updated release plugin

    krosenvold committed Oct 18, 2014
  2. Rve failing testcase

    krosenvold committed Oct 18, 2014
Commits on Sep 27, 2014
  1. [PLXUTILS-165] Fixed symlink handling

    krosenvold committed Sep 27, 2014
    Ensure all symlink files are properly included
Commits on Sep 19, 2014
  1. And some more

    krosenvold committed Sep 19, 2014
Commits on Jan 27, 2014
  1. [maven-release-plugin] prepare release plexus-utils-3.0.17

    Jason van Zyl
    Jason van Zyl committed Jan 27, 2014
Commits on Jan 7, 2014
  1. Fixed evaluation of trimmed single-token expressions

    ifedorenko committed Jan 7, 2014
    Single-token expressions like "foo" were incorrectly evaluated
    to root object instead of expected null. This resulted in subtle
    problems for maven plugins that used expressions that have
    prefix similar to one of .* expressions supported by
    PluginParameterExpressionEvaluator [1].
    
    For example, the following mojo parameter was injected with
    unexpected SettingsAdapter instance before this fix
    
        @Parameter(defaultValue = "${settingsFoo}")
        private Object variables;
    
    [1] http://maven.apache.org/ref/3.1.1/maven-core/apidocs/org/apache/maven/plugin/PluginParameterExpressionEvaluator.html
    
    Signed-off-by: Igor Fedorenko <igor@ifedorenko.com>
Commits on Dec 21, 2013
  1. [maven-release-plugin] prepare release plexus-utils-3.0.16

    Jason van Zyl
    Jason van Zyl committed Dec 21, 2013
  2. Remove incorrect tag element

    Jason van Zyl
    Jason van Zyl committed Dec 21, 2013
Commits on Dec 20, 2013
  1. Needs to build with 1.7 because of some Java7 utils, but source/targe…

    Jason van Zyl
    Jason van Zyl committed Dec 20, 2013
    …t needs to be 1.6. Maybe that was implicit in
    
    the existing configuration, now it's explicit.